• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM] [UNOFFICIAL] [10.0] [pyxis] LineageOS 17.1 [MAR SECURITY PATCH]

Search This thread

bossntepe

New member
Dec 18, 2020
4
0
Hello... I have flashed lineage 18.1 from telegram and nikgapps stock and in settings does not have an option for face id, but only fingerprint? is there a problem with gapps or with rom? does nobody have the same problem and is there a way to fix it? i have build of july. thanks in advance.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 85
    https%3A%2F%2Fi.imgur.com%2Fk5tUT1V.png

    LineageOS is a free, community built, aftermarket firmware distribution of Android 10, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download and flash last firmware
    • Download the latest build and bitgapps
    • Boot to recovery
    • Do FACTORY RESET
    • Flash the latest build
    • Boot to recovery again
    • Flash gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:


    Paypal for donation [email protected]


    Contributors
    coderzs and thanks to ktommy for helping with kernel and very much to all donators . I love you guys :)
    Source Code: https://github.com/LineageOS
    Source Code: https://github.com/coderzstas
    ROM OS Version: Windows 8 Mobile

    Version Information
    Status: Testing

    Created 2020-01-08
    Last Updated 2020-03-22
    23
    BUGS :
    Selinux permissive
    Maybe more
    17
    Updated.

    Changelog :
    Fixed SystemUI Freezes
    Notch overlay updated
    Added livedisplay
    Buiding more blobs from source
    AutoBrightness things updated
    New Light Hal
    Display Hal builded from sources
    Fixed sdcards
    Fixed offline charging
    Alot of cleanups
    Lineage upstream changes
    Google Jan security patch
    Maybe more ...
    12
    bump . updated.

    changelog :
    fixed ui lags
    updated some blobs
    updated audio configs
    added HotwordEnrollment blobs
    added codec2 policy
    added stock gps configs
    swiched to AOSP implementation for sw effects
    updated powerhal
    removed unused blobs
    fixed some fod issues
    added support for auto brightness in aod
    upstream lineage changes
    some kernel fixes
    [temp] disabled fp unlock on aod
    12
    bump . updated

    ril fixed
    ui bugs fixed
    bluetooth fixed
    cleanup
    upstream changes