• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][10] LineageOS 17.1 for Samsung Galaxy Tab S (SM-T700, SM-T705, SM-T800, SM-T800, SM-P600)

Search This thread
I think you refer yourself to this post?

Do you still have all of these issues? Do you have the latest firmware?



I thought that too. But he says that his device doesn't recognize the card. If it's on LineageOS side then you should see a card but you cannot use it. Maybe this has something to do with the driver configuration of the radio module.
some features might be build the rom to enable that feature i guess, also simcard might be in config or build.prop while building the rom or somekind that related to that issue
 

Klaus20

Senior Member
Nov 20, 2013
369
61
I have now installed LineageOS 17.1, boot_001.img and Magisk-v23.0.zip without an error message.
When installing the open_gapps-arm-10.0-stock-20210720.zip I always get the error 70.
In addition, the tab restarts every minute and the restart takes about 2 minutes ??
The Gapp error was already before the image and Magisk installation.
Does somebody has any idea ??
Have the following TAB: SM-T805 with a 256 GB Micro SD,

Regards Klaus

Addendum: The restart was probably due to the SD with the 128GB is no longer a restart.
Where can I find an explorer?
 
Last edited:

masdaster

Senior Member
Jul 3, 2016
178
97
Samsung Galaxy Tab S
OnePlus 8T
I have now installed LineageOS 17.1, boot_001.img and Magisk-v23.0.zip without an error message.
When installing the open_gapps-arm-10.0-stock-20210720.zip I always get the error 70.
In addition, the tab restarts every minute and the restart takes about 2 minutes ??
The Gapp error was already before the image and Magisk installation.
Does somebody has any idea ??
Have the following TAB: SM-T805 with a 256 GB Micro SD,

Regards Klaus

Addendum: The restart was probably due to the SD with the 128GB is no longer a restart.
Where can I find an explorer?
Hi Klaus,

Our device can handle up to 128GB external storage. So your random restarts were likely caused by the SD.

When installing OpenGApps error 70 indicates that that there is not enough system space available. As mentioned earlier in this thread smaller packages are better for this device. Just install "pico" or "nano" and grab all other Google apps you need from the Play Store.
 
Last edited:
  • Like
Reactions: Klaus20

chevron9

New member
Jul 23, 2021
2
0
good morning ! I`m using a SM-T705 lte. Now i was delighted to see that there is an android 10 available. so i tried to install it. TWRP was already installed, which i updated... Now, after installing the 17.01. the system starts totally fine. After 1-3 minutes it just reboots. Gapps are not installed, just the 17.1.... any tips on a boot loop ?

thankful for any hints :)
 

masdaster

Senior Member
Jul 3, 2016
178
97
Samsung Galaxy Tab S
OnePlus 8T
good morning ! I`m using a SM-T705 lte. Now i was delighted to see that there is an android 10 available. so i tried to install it. TWRP was already installed, which i updated... Now, after installing the 17.01. the system starts totally fine. After 1-3 minutes it just reboots. Gapps are not installed, just the 17.1.... any tips on a boot loop ?

thankful for any hints :)
Feel free to upload logcat and / or (last_)kmsg... 😉
 

cavv

Member
Aug 2, 2008
35
1
I cant get infrared/IR Blaster working to control devices with remote control apps with this rom, as i did before this upgrade.

Other than this every thing works perfectly, Thanks for this rom, i have been waiting for this for a long time.
 

notasheepl

Member
Jul 25, 2021
23
4
Samsung Galaxy Tab S
I installed lineage OS chagallte with pico gapps and masdaster's boot image through magisk. I used to run the RR rom previous to updating to this.
For whatever reason, it randomly reboots a few minutes after unlocking, then after it does that repeatedly it will get stuck on the boot screen. The only way I have found to get back in is by forcibly disconnecting the battery, which I don't think is a very good thing to do.

Currently, I am running without the custom boot image, and it seems to be stable but a bit laggy.
Thanks for all the hard work everyone here has put in to keep our devices safe and up to date.
 
Last edited:

masdaster

Senior Member
Jul 3, 2016
178
97
Samsung Galaxy Tab S
OnePlus 8T
I installed lineage OS chagallte with pico gapps and masdaster's boot image through magisk. I used to run the RR rom previous to updating to this.
For whatever reason, it randomly reboots a few minutes after unlocking, then after it does that repeatedly it will get stuck on the boot screen. The only way I have found to get back in is by forcibly disconnecting the battery, which I don't think is a very good thing to do.

Currently, I am running without the custom boot image, and it seems to be stable but a bit laggy.
Thanks for all the hard work everyone here has put in to keep our devices safe and up to date.
It's not happening, when you have installed lineage's boot image? Can you reproduce it and get logcat for me? Maybe we can fix it. ;)
 
  • Like
Reactions: notasheepl

notasheepl

Member
Jul 25, 2021
23
4
Samsung Galaxy Tab S
It's not happening, when you have installed lineage's boot image? Can you reproduce it and get logcat for me? Maybe we can fix it. ;)
Stock boot image from 8224Freak's post with magisk works fine, though it is quite laggy.

It happens when the tablet is up and running at any time, mid-operation. Like in settings or any app. Sometimes, rows of thick black lines that seem to be equally spaced apart from each other appear over the screen before it reboots. All I need to do to reproduce it is flash the custom boot image.

Will upload the log as soon as I can.
 
  • Like
Reactions: masdaster

Sensational_

Senior Member
Oct 28, 2011
121
12
Hi, Thanks for this update which was a welcome update for my T700 Klimwifi. I was getting a few freezes but have applied the boot001 fix and more importantly changed the dpi settings as advised which has made the system far less laggy and (fingers crossed) stopped the freezes / reboot. Keep up the good work!
 

Machman19

New member
Jan 8, 2019
1
0
Thank you for your work. I have resurrected my old Tab S T805 LTE and it's working great. I had a little trouble with Android set up, but resolved that by installing nano Gapps and the ROM at the same time. Cheers a very happy man
 

Top Liked Posts