• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][10] LineageOS 17.1 for Samsung Galaxy Tab S (SM-T700, SM-T705, SM-T800, SM-T800, SM-P600)

Search This thread

jays note 2

Senior Member
Mar 10, 2015
225
74
42
Silverdale, Auckland, New Zealand
Wow. I've used this tablet very little in recent years, but thrilled to see this update!

I was able to flash LOS 14.1. Still struggling to flash this or figure out what I'm missing, but when I do I will buy you a coffee!

Amazing that you did this for a device that came out nearly 7 years ago!
I know this post is OLD but if you haven't managed to Flash try updating your TWRP. I ran into the same problem when trying to Flash to my daughters tablet just after flashing it myself on my own . Same model just different TWRP versions
 

jays note 2

Senior Member
Mar 10, 2015
225
74
42
Silverdale, Auckland, New Zealand
First, thanks for the quick response.
twrp-3.2.3-0-starlte.img.tar
Do you have an idea how to get into download mode?
I can't get in touch with Kies.
View attachment 5408231
Have you managed to sort it out?????
If not, have you got any Stock firmwares downloaded for your device?? If you have.......you can use Odin to reflash to Stock even when the tablet is in this state no need to to reboot to Download Mode or Recovery ****Cause its already in D/L Mode******just connect to Odin and Flash. It'll overwrite what ever error caused it and will reboot the tablert when completed. Then all you have to do is boot into recovery and Format the Tablet .
I had the same problem last night when reverting my daughters tablet back to Stock and knocked the USB resalting in what you've experienced , all I did was reconnected the USB made sure the "COMS" had displayed that I was connected and Reflashed while it was still like that. The progress bar will be display under the Error message.
 
  • Like
Reactions: Klaus20

jays note 2

Senior Member
Mar 10, 2015
225
74
42
Silverdale, Auckland, New Zealand
@Klaus20
Maybe it's enough to flash the right recovery image. If ODIN still detected the right partition (recovery) then all the wrong code will be overwritten with the other image.
No.....it doesn't work that way, you can try and with finger crossed it'll get you out of it, but from what I can remember from past experiences I had to revert back to flashing Stock to recover.

You'll find that most all in files like Stock firmwares have some sort of "PIT" file "PARTITION INDEX FILE" system, this is used to ensure that the files get written to the right partition of your phone.
Even the Zips we flash in AP of Odin will have some sort of PIT file otherwise Odin wont know where the files are getting written too.
 
Last edited:

Klaus20

Senior Member
Nov 20, 2013
369
61
No.....it doesn't work that way, you can try and with finger crossed it'll get you out of it, but from what I can remember from past experiences I had to revert back to flashing Stock to recover.

You'll find that most all in files like Stock firmwares have some sort of "PIT" file "PARTITION INDEX FILE" system, this is used to ensure that the files get written to the right partition of your phone.
Even the Zips we flash in AP of Odin will have some sort of PIT file otherwise Odin wont know where the files are getting written too.
Thanks for your answer.
I have now flashed the stock firmware (T805XXU1CPL1_T805OXA1CPH6_T805XXU1CPH5_HOME.tar.md5).
For everyone who is looking for the right firmware -
https://forum.xda-developers.com/t/tool-samfirm-samsung-firmware-downloader-checker.2988647/
https://samfirmtool.com/
Is this the right way to proceed now?
1. Flash TWRP (twrp-3.5.2_9-0-chagalllte.img.tar) with Odin
2. Start the Recover menu and format it
3. then flash lineage-17.1-20210901-UNOFFICIAL-chagalllte.zip and hope
 

Klaus20

Senior Member
Nov 20, 2013
369
61
@ All who helped me to bring my tablet back to life. It works everything - thank you for the great support.
For all with the similar problems:
1. I did everything as in ---> https://forum.xda-developers.com/t/rom-unofficial-10-linageos-17-1-for-samsung-galaxy-tab-sm- T700 SM-T705 SM-T800 SM-T800-SM-P600.4270943 / POST-85640549 <- described.
2. Restart to see if it goes - restart into the recovery menu -
Magisk (so I can restore the APK's and data in MyBackup)
3. Install the restart and MyBackup and restore the August backup.

It took about an hour and everything runs very well again - thanks also to the developers for the great ROM !!
How can I remove the Google Search Widget and the date from the start screen ??

Can someone tell me what the difference between the two versions is ??
Can I install the one version about the other?
CRDROIDANDROID-10.0-20210903-ChAgallLTE-V6.21-luisrom.zip
Lineage-17.1-20210901-unofficial-ChagalleT.zip

Regards Klaus
 
Last edited:

gadjet

Senior Member
Oct 3, 2004
671
74
Gloucestershire, UK
Hello friends,

I tried to update my old Samsung Galaxy Tab S devices with the latest Android 10 (Lineage 17.1). I would like to make the build available for you guys as well.

Special thanks to the teams at Exynos5420 and LineageOS for the sources.

Devices:
  1. Samsung Galaxy Tab S 8.4 WiFi (klimtwifi) SM-T700
  2. Samsung Galaxy Tab S 8.4 LTE (klimtlte) SM-T705
  3. Samsung Galaxy Tab S 10.5 LTE (chagalllte) SM-T805
  4. Samsung Galaxy Tab S 10.5 WiFI (chagallwifi) SM-800
  5. Samsung Galaxy Note 10.1 Edition 2014 (n1awifi) SM-P600

I will create new builds from time to time.

Installation:
1. Flash latest official Samsung Firmware with ODIN
2. Flash latest TWRP Recovery https://twrp.me/Devices/Samsung/
3. Wipe Data
4. Install ROM.ZIP with TWRP https://luis-builds.de/downloads/lineageos/misc/
5. Install latest GApps with TWRP (ARM/Android10) https://opengapps.org/
6. Reboot and Enjoy
7. Optional: Install Magisk

Download the file:
https://luis-builds.de/downloads/lineageos/misc/

Sources:
https://github.com/LineageOS (LineageOS 17.1)
https://github.com/exynos5420/ (Kernel, Device, Vendor)

Greetings Frank
Many thanks 8224Freak.
This is an excellent custom Lineage ROM, and your support instructions are superb, bravo.
Please keep up the good work.
 
  • Like
Reactions: Vhy467CGYH%466

ozsurf

New member
Nov 7, 2019
1
0
Thanks for the new build. Working smooth on T700 except microphone and camera when recording videos. It freezes when recording video is stopped.

Anyone with T700 on LineageOS 17.1 that has working microphone and video recording?
 
Last edited:

PJSOFT

Member
Apr 18, 2008
14
5
Runs smoothly on my T705 (I use crDroid). A big thanks to the maker!!
My music app crashes a lot on Android 9 Lineage, but it runs fine here. Video recording is not working but I don't care.
 

Müpf

New member
Sep 28, 2021
1
0
Thank you so much for bringing my old T800 back to life 😃
This new 17.1 release is much more stable than the first one. No more browser-crashes so far (Firefox, Opera mini, Dolphin) which I've tested with the old release and which all crashed very often. Also the App "Joyn" (a TV Streaming app) is now running.

But it's also interesting, that the integrated email-app still does not run. When you start the email-app after a clean installation of LineageOS 17.1 (no further apps installed), it's crashing immediately.
Could someone please verify, if the app is running on his T800?

Thank you all in advance 👍🏻
 

Wasuhz

Senior Member
Mar 20, 2013
829
152
I merged many changes of the exynos team together with the tweaks of ISoreo. Unfortunately I still have some bug regarding the GPU. The Tablet is booting fine as I can see with logcat but the display stays blank if I use it with the last version of crDroid. I have to sort this out before I can share a new version.
Any luck on this issue?
 

Top Liked Posts