[ROM][UNOFFICIAL][10] LineageOS 17.1 for Samsung Galaxy Tab S (SM-T700, SM-T705, SM-T800, SM-T800, SM-P600)

Search This thread

ID000001

Member
Apr 4, 2015
26
3
Samsung Galaxy Tab S
@runekock with MX player the video closes
File info:
internal storage
.mkv
.srt (legends)
1280*720
44min
For video , try update to WebView_v102.0.5005.78 as this post stated

 

ISoreo

Senior Member

korayesque

Member
Oct 25, 2020
10
3
Hi all,

Today my SM-P600 with LineageOS 17.1, which I have been using nicely since the end November got frozen and then rebooted to corrupted screen that is flashing every few seconds, continuously. I removed the battery connector and let it stay for a few minutes, but it didn't solve the problem. Corruption is like stripes, white screen, red stripes, it depends.

I cannot start TWRP and I can only activate ODIN MODE, which immediately starts with the screen that says Downloading...

When I tried to add TWRP using Odin3 v3.14, it fails and says "There is no PIT partition." I tried different USB cables, different USB ports, no luck.

What can I do now? Any ideas?

Thanks in advance!

Koray
 

LR7875

Senior Member
Jun 25, 2021
1,173
458
Samsung Galaxy Tab 2
Xiaomi Mi Pad
Hi all,

Today my SM-P600 with LineageOS 17.1, which I have been using nicely since the end November got frozen and then rebooted to corrupted screen that is flashing every few seconds, continuously. I removed the battery connector and let it stay for a few minutes, but it didn't solve the problem. Corruption is like stripes, white screen, red stripes, it depends.

I cannot start TWRP and I can only activate ODIN MODE, which immediately starts with the screen that says Downloading...

When I tried to add TWRP using Odin3 v3.14, it fails and says "There is no PIT partition." I tried different USB cables, different USB ports, no luck.

What can I do now? Any ideas?

Thanks in advance!

Koray
Seems, unfortunately, to me, it's a hardware problem.
The photo of the crazy stripes may be useful to send out (but may end up as a cool wallpaper and that's it lol).
The Odin error is due to the partitions getting corrupted, so you may need to replace the storage chip (EMMC or something) or slightly more conveniently, find a smashed tablet to replace your motherboard.
 
Last edited:

korayesque

Member
Oct 25, 2020
10
3
Seems, unfortunately, to me, it's a hardware problem.
The photo of the crazy stripes may be useful to send out (but may end up as a cool wallpaper and that's it lol).
The Odin error is due to the partitions getting corrupted, so you may need to replace the storage chip (EMMC or something) or slightly more conveniently, find a smashed tablet to replace your motherboard.

Thanks for your reply. Oddly, this has happened before. It actually happened when I was first installing the new ROM in November. But somehow I was able to revert it back to normal by putting new TWRP using Odin. Now that method doesn't work... If only I can remember what I have done then. But maybe you are right, it is the hardware?

Thanks.

K.
 

kovdan01

New member
Aug 2, 2020
3
0
Thanks! Unfortunately, this image does not work fine for me. After flashing, I get a pure black screen but there are some sounds and vibration when tapping on it. Also, I'm able to connect to the device via adb shell, so looks like the issue is particularly with graphics. One time I even was able to see message like "Settings keeps stopping, do you want to keep waiting or kill it", but there was no reaction on my taps and I was unable to reproduce such behavior. Regarding flash method - I used TWRP 3.6.1 and tried to flash the image either on top of 17.1 (without any wipe), on top of 17.1 with default wipe and flashing on a freshly formatted internal storage - the image is not working fine anyway.

Do you personally use the same image? Maybe I need to satisfy some prerequisites to install your ROM? Thanks!
 

ISoreo

Senior Member
Thanks! Unfortunately, this image does not work fine for me. After flashing, I get a pure black screen but there are some sounds and vibration when tapping on it. Also, I'm able to connect to the device via adb shell, so looks like the issue is particularly with graphics. One time I even was able to see message like "Settings keeps stopping, do you want to keep waiting or kill it", but there was no reaction on my taps and I was unable to reproduce such behavior. Regarding flash method - I used TWRP 3.6.1 and tried to flash the image either on top of 17.1 (without any wipe), on top of 17.1 with default wipe and flashing on a freshly formatted internal storage - the image is not working fine anyway.

Do you personally use the same image? Maybe I need to satisfy some prerequisites to install your ROM? Thanks!
I can't remember since it's android 11 also the graphic is a big problem after android 7 and later, i have on many version and I found that android 7 is very stable due to graphic memory allocate problem, I finding the way to fix that thing too
 

LR7875

Senior Member
Jun 25, 2021
1,173
458
Samsung Galaxy Tab 2
Xiaomi Mi Pad
Thanks for your reply. Oddly, this has happened before. It actually happened when I was first installing the new ROM in November. But somehow I was able to revert it back to normal by putting new TWRP using Odin. Now that method doesn't work... If only I can remember what I have done then. But maybe you are right, it is the hardware?

Thanks.

K.
The only thing you can do is drain its battery and put it in a shelf for a few days or weeks then see if anything changed.
How does it show up on computer?
 

gagliandar

New member
Jun 20, 2022
1
0
Does anyone else (besides me) running t705 on 17.1 or crdroid10 have problems connecting to some wifi networks?? It works with some but not with others that had previously been working on (with the stock rom)
 

ArminT805

Member
Jun 19, 2022
7
0
Look if you want to upgrade your tablet to a newer version of android,I suggest LineageOS 14.1 Deathly kernel,you should root your device by SuperSU addon so you can change the kernel of your device to maximum performance,the only bug I found was the charging time,I think it takes more hours to be fully charged,but LTE and fingerprint are both working and graphical glitches are fixed.
The only stable rom I know,but I still hope that the LineageOS 17.1 bugs get fixed,that rom is nice too,the dark theme and accent colors are beautiful but unfortunately mobile data doesn't work and Kernel Adiutor doesn't work well.
 
Last edited:
Aug 11, 2015
39
7
Look if you want to upgrade your tablet to a newer version of android,I suggest LineageOS 14.1 Deathly kernel,you should root your device by SuperSU addon so you can change the kernel of your device to maximum performance,the only bug I found was the charging time,I think it takes more hours to be fully charged,but LTE and fingerprint are both working and graphical glitches are fixed.
The only stable rom I know,but I still hope that the LineageOS 17.1 bugs get fixed,that rom is nice too,the dark theme and accent colors are beautiful but unfortunately mobile data doesn't work and Kernel Adiutor doesn't work well.
I've used that until recently. The problem is some streaming apps doesn't work with that ROM here in Denmark. Version 17.1 does.
 

Top Liked Posts