• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][10] LineageOS 17.1 for Samsung Galaxy Tab S (SM-T700, SM-T705, SM-T800, SM-T800, SM-P600)

Search This thread

RASTY777

Member
Mar 28, 2016
18
3
Thanks! It acually works! LOS17.1 with gapps-arm-10-pico-20210617 is able to start after fresh install. For now it seems to be working fine. Now I can test it :) Thx again @la_pulga
 
  • Like
Reactions: la_pulga

RASTY777

Member
Mar 28, 2016
18
3
can anyone help with google play certification? under LOS17.1 SM-p600 in uncertified so I can't install some apps from store?
 

13680201

Senior Member
Nov 26, 2015
61
4
32
usa
Well I guess you can straight flash this ROM in TWRP. Remember to wipe before installing(so backup is necessary)
Air command won't work. It is only enabled in Samsung stock rom, or an unofficial oneui port which does not exist yet. The s-pen would probably still work though I guess, so you can use it in Samsung notes or something.

For optional q2, the app developers won't use a long time to optimize very well the app in a legacy(7.1 or lower) version of android, because the market share of these versions are low. So for best app performance you would probably like to update to android 10 instead of an deprecated version of android, unless it lags or crashes too often.
Thanks for the awesome response @LR7875 ... All clear. Will update TWRP that supports LOS
Quick question: I have always Titanium Backup for backing up. Did you mean backup is necessary via something like that or you meant nandroid / TWRP backup and then only restoring apps/data assuming the upgrade goes well to LOS17.1?
Thanks in advance
 
it's not appearing to work. still looping. i want to try one last time before i just stick with the stock OS... i'm going to write out my exact process in case i'm missing something vital and/or obvious. these are the files being used:
View attachment 5416959

currently looping the OS intro animation for LOS, so i'm booting to download mode

ODIN MODE
Product name: SM-P600
Current Binary: Custom
System Status: Custom
Secure Download: Enabled
KNOX Warranty Void: 1
RP SWREV: A3

flashing BL/AP/CSC with ODIN (run as Admin in Win10).... PASS!

rebooting now into stock OS

currently at the first page of the OS setup. at this point i have a question

do i go through with the setup, get to dev options and then turn on USB debug?

i'm halting here until hopefully i can get some input... if no to USB debug, then it would be
shutdown
boot to download mode
install twrp-3.5.0_9-0-lt03wifiue.img.tar OR another if you have suggestions for a specific version of twrp.
Hi @namtabeht-6
no messages from you for almost a month. Just checking if you finally figured this out and got your tab to boot?
I have a feeling that I might have the same problem so wanted to check before I embark on this wild adventure (yours certainly seems to have been).
Thanks
 
Guys, esp. @8224Freak , what's the difference between the lineage-17.1, crDroidAndroid and RR releases?

I have 3 x RR-N-v5.8.5 downloaded on my laptop from as recent as 12/31/2020. Is this Android v7 or v10?

Thanks again
Somewhere (I believe by ripee in his telegram group) I've read that RR & crDroid have LineageOS as a base with different additional features.
Acc to the thread where you've got it it's based on LOS14.1 =7 😉
 
  • Like
Reactions: lorrdvader

dimon222

Senior Member
Sep 27, 2010
215
49
Toronto
romanenko.in

dimon222

Senior Member
Sep 27, 2010
215
49
Toronto
romanenko.in
Afaik there's no newer one.
Checked ROMs signature or 2nd download?
I don't understand what you mean.
I used this one:
1635292431274.png


The link in 1st post of thread where we're discussing right now is pointing to Samsung section of TWRP website which doesn't have P601 codename listed at all. (codename lt033xx). I'm asking this question because I saw few people mentioned they were able to install P600 variant of this firmware on P601 tablet, so I'm wondering how.
 

namtabeht-6

Member
Apr 29, 2019
21
0
Hi @namtabeht-6
no messages from you for almost a month. Just checking if you finally figured this out and got your tab to boot?
I have a feeling that I might have the same problem so wanted to check before I embark on this wild adventure (yours certainly seems to have been).
Thanks
sorry for the delay. never had any luck and ended up flashing the stock 5.1.1 onto it and giving up hope

i was however able to flash Android 10 Luis onto a SM-T700 that i've had kicking around, though i have the issue of apps failing out after a few minutes (the Xbox streaming app, specifically, which is basically all i want to be able to use), so i'll probably flash stock back onto that one, as it's version of stock android can run the xbox app (and the SM-P600 can't)
 

Top Liked Posts