[ROM][UNOFFICIAL][10] LineageOS 17.1 [T710][T715][T715Y][T810][T815][T815Y]

bbortnick

Member
Dec 26, 2012
46
5
28
Live with it or install an older build. i am running 20201227 and I find it quite stable (only problem for me is fingerprints, and I don't need fingerprints.)
 
Last edited:

lbanias

Member
Aug 21, 2013
11
1
23
SM-T715 : installed lineage-17.1-20210116-UNOFFICIAL-gts28ltexx and open_gapps-arm-10.0-tvstock-20210116 and reboots only to TWRP, ask me read-only or not. Chosen read-only or allow modifications but still reboots into TWRP after showing 5 mins lineage logo. Also tried rebooting with power+volume down. Ideas?
 
Last edited:

phaleg

Senior Member
Jul 20, 2012
865
137
73
Velletri, RM
bit.ly
SM-T715 : installed lineage-17.1-20210116-UNOFFICIAL-gts28ltexx and open_gapps-arm-10.0-tvstock-20210116 and reboots only to TWRP, ask me read-only or not. Chosen read-only or allow modifications but still reboots into TWRP after showing 5 mins lineage logo. Also tried rebooting with power+volume down. Ideas?
My humble opinion is that the TVstock package is not for our tablet...
 

Flax_

Member
Feb 19, 2018
32
10
8
T810 using since 01.01.
0 random reboots.
Did you guys try a clean flash?
I dont use fingerprints!
Only things i noticed:
- mic is still faint
- some real rare wifi drops
Besides this a perfect daily driver

*edit
Just saw that there 2 new versions out o_O
Is there a change log to them?
 
Last edited:

lpedia

Senior Member
Sep 18, 2020
90
22
18
T810 using since 01.01.
0 random reboots.
Did you guys try a clean flash?
I dont use fingerprints!
Only things i noticed:
- mic is still faint
- some real rare wifi drops
Besides this a perfect daily driver
My experience so far:
  • T710 using 20210101, clean flash.
  • Battery life is usually really good (unless it drops to BootAnimation while unattended).
  • Fingerprint unlock doesn't work - haven't tried opening apps with fingerprint. If there are any FPs registered, going into Settings > Fingerprint hangs Settings app. Wiped fp and didn't try again.
  • Quite often drops into BootAnimation and has to be forcibly reset. Sometimes days between incidents, yesterday twice in one day, once so far today. Can happen while I'm using it, or while it's locked / asleep.
  • Often doesn't automatically reconnect wifi on unlock / wake from sleep, but turning wifi off + on forces connection. Once connected, wifi usually stays on while it's in use.
  • Haven't tried mic
  • Installing / not installing Gapps package makes no difference to this behaviour.
It's still usable for my purposes (which is mainly as an ebook reader).
 

MrBlubke

Senior Member
Jan 24, 2011
828
80
58
Actually the wifi problems and power-off problems are gone, since I flashed this version on my T810.
Ah, looking forward to that, had it installed, but didn't experience any difference right after installing so was wondering, this would be great then! I'll report back my findings
 

dombo1970

Senior Member
Jan 30, 2017
249
43
28
Ah, looking forward to that, had it installed, but didn't experience any difference right after installing so was wondering, this would be great then! I'll report back my findings
This morning it was uncharged again, so: Sorry, this bug is not fixed yet. Strange, wasn't happening the last days.
 

Surfer_II

Member
Jul 6, 2019
8
2
3
This morning it was uncharged again, so: Sorry, this bug is not fixed yet. Strange, wasn't happening the last days.
Same here on T810 with 01/16 17.1 build. Besides unstable WIFI, tablet also has random reboot/boot animation loop issue and huge battery drain to zero % within few hours related to boot animation loop and tablet gets warm.
No relation to fingerprint (is disabled on my tablet).
Charging speed is quite slow - only ca. 15% per hour.
On T815 such bugs did not occur so far. Runs quite stable on 01/16 17.1 build besides the charging speed which is also slow.
 

Flax_

Member
Feb 19, 2018
32
10
8
Thats strange. i have T810 with 01/01 build and nano gaps and 0 issues since 01.01. except 1 wifi dro and faint mic. No reboot, no bat. drain.
Haven´t tried 01/16 yet cause i dont know the changelog....
 

MrBlubke

Senior Member
Jan 24, 2011
828
80
58
I'm going to check for battery drain tonight, but with a dirty install over 01/01 version the wifi issue is still there on my t810...
so still curious about the changelog....
 

lpedia

Senior Member
Sep 18, 2020
90
22
18
battery drain is cefnitly there.. so is wiifi issue issue
Ditto with dirty-flashed T710. This morning I found it had hung overnight partway through a boot animation, and wasn't responding to adb. With the earlier version the boot animation would be active (but very dim) and adb could still see the device and open a shell.

I have also had several sudden reboots since installing this version ~two days ago. The wifi issue doesn't seem to have changed.

As long as it doesn't drop into boot animation loop, the battery doesn't discharge at all while it's asleep.

I'm going to clean-flash and see if that makes any difference.