[ROM][UNOFFICIAL][11] LineageOS 18.1 for Samsung Galaxy Note 3 (hlte*)

anson5549

Member
Feb 16, 2013
8
1
23
My phone cannot flash lineageOS 17.1 version and above.
My phone is new, just rooted, tried custom rom android 9 worked!

LineageOS 16 - ok
LineageOS 18.1 - x (After flash, cannot see any file inside the phone memory)

Havoc 2.9 - ok
Havoc 3.7 - x (After flash, cannot see any file inside the phone memory)

Anyone can help?

*Remarks*
My phone keep in bootloop, cannot initialize...

Thanks.
 
Last edited:

haggertk

Senior Member
Jun 26, 2010
1,087
5,306
143
Denver, CO
@haggertk

System UI issue seems to be bad in 18.1 ROM. The log (post #30)attached shows that it happens a lot in the Relay app (the only one I could get to consistently freeze). It lags (but never freezes) on 17.1 stock official. Let me know if you want anything specific tested and logged.
It's RenderScript. I haven't found a libRSDriver_adreno that actually loads AND doesn't lag. I'll just drop the override in the next build.
 

adilhaimoura

Member
Aug 27, 2018
23
0
11
Thank you @haggertk very much in your work and appreciate your time to make us all very happy with our phones!

I;m using hlte version with yesterday build!! 23-01-2021 I just reformat my phone from 17.1
the only issue I am facing is overheat when charging .. the phone became very hot last night while charging after installing the ROM, if I should show you any log please tell me which one and how to pull it!!

secondly, I will be very thank full if you show me how to format external sd card to be added to phone memory as (expansion) not external..- step by step- I've 64 g SD card on hand but I can not add it..

please do not mind my English as I'm not a native English speaker
your Uncle
Adil
 
Last edited:
Feb 10, 2010
35
13
28
Latest build is awesome no UI stutters hotspot works only bug I found that screen cast is not showing pc or TV to cast to
I'm on the 0124 build and the system UI is working great now! No crashes, stuttering, or freezes encountered.

I can confirm screen cast does not work. It only shows my Shield and not my Roku. Trying to cast to shield starts a connection attempt that fails and it turns off.

Attaching log of trying to screencast
 

Attachments

  • Like
Reactions: faheem200

adilhaimoura

Member
Aug 27, 2018
23
0
11
Ok , I found a bug I think .. I can not add mp3 as a ringtone hlte version 23-01-2021
and even when I try to return to the build in . I can not figure out how to let it accept that
it always open file manger to browse folders

*Edit*
I just uninalled the file manger.. changed my ringtone and reinstall it back..
I know this is not a solution it is a work around.. but it works!!
Adil
 
Last edited:

Scorpionea

Senior Member
Dec 13, 2013
3,842
2,077
253
You tell me
Just flashed newest 0123 build for hlte and so far it is working great ! Didn't experienced any slowdowns yet or system ui freezing.

To bad we can't just dirty flash it from previous build as it's always rebooting back to recovery after that.

Only thing needing testing is if YouTube vanced will not cause memory issue when running in backgorun

Edit: YouTube Vanced also working just fine now , I mean in background. No more freezing or unresponsives from the phone.
 
Last edited:

oraclemind

Member
Aug 3, 2014
25
2
23
rawalpindi
Thanks for your great efforts keeping our beloved note3 alive with this awsome ROM, I have installed the latest build on my HLTEKOR, running smoothly, just one little problem of random restarts, 4-5 times daily. kindly reply if any one else has faced this problem too. please help the developers fix this problem.
 

rayman95

Senior Member
Jan 14, 2009
6,016
3,753
253
62
monaco
Thanks for your great efforts keeping our beloved note3 alive with this awsome ROM, I have installed the latest build on my HLTEKOR, running smoothly, just one little problem of random restarts, 4-5 times daily. kindly reply if any one else has faced this problem too. please help the developers fix this problem.
no reboot but I'm on hlte...do clean flash..