[ROM][UNOFFICIAL] [7.1.2] [Kenzo/Kate] Lineage OS [5 July 2019]

Search This thread

JD. A

Senior Member
  • Sep 9, 2013
    927
    260
    I think I am on the latest firmware. I am supposed to be on the latest firmware if I flash Global fastboot ROM? I have tried flashing the firmware zip before flashing the ROM in twrp. Nothing changed. What can be causing the lockscreen bug? It seems to me that some kind of lock screen setting are corrupted during flashing, causing the setting to crash. And what is even worse it doesn't work on different android versions so it is not version dependant.

    So it seems that you're on latest firmware. It's not that important but somewhat an all around fix for Kate/kenzo.

    I've no clue, I'm completely at a loss. Are you following current procedure?
    1. Wipe dalvik/art cache, system, data and cache.
    2. Flash rom, gapps, magisk and whatever you want.
    3. Wipe caches after flash and boot.

    If you're following that procedure try to just flash the rom and nothing else and report back your results. :)
     

    XErTuX

    Member
    Dec 13, 2015
    13
    1
    Proximity Sensor, Home button and Incoming calls

    I was switching between android 8 and 9 on my kenzo but never had good success on Gcam. I'm using the rom for a day now and it seems solid, but there is one bug/feature?? that i find on some roms exists in this one too.

    Is there a way to disable home button on incoming calls? Anyway!

    I've recorded a video for another rom that i've used and it's the same on this one too. You will understand what i mean. I dont have 10 post to share links. Please paste the link next to youtube.com/

    /watch?v=HsLkse8LkFM&t

    Thanks.
     

    DeDscv

    New member
    May 26, 2019
    1
    0
    Hello, when opening the settings, there is a crash, I tried to reinstall, after some time, it does not open again, are there any options for what could it be?
     

    JD. A

    Senior Member
  • Sep 9, 2013
    927
    260
    Hello, when opening the settings, there is a crash, I tried to reinstall, after some time, it does not open again, are there any options for what could it be?
    Some guy a while ago had the same problem on a lot of roms. If you haven't tried it, try a clean flash and flash the latest firmware.
     
    • Like
    Reactions: DeDscv

    speed_boy

    Senior Member
    Dec 6, 2008
    133
    15
    Aha, so the bug with watsap was with kernel.
    After upfrade rom again i catch the same bug. Then i've restarted to twrp and flashed radon 6.3
    And watsap works again, ha ha.

    But i have "google play store stopped working" now :((
     

    altodeva

    Member
    Dec 27, 2016
    7
    0
    Just want to say thanks to gitsdb for bring this custom rom up for RN3.
    Mine has 2GB RAM and 16GB internal storage configuration, so adoptable storage in this ROM is very helpfull for me.

    Until this time this is the only stable ROM I can use for my daily driver.
    Other ROM with android version > 7.1 had terrible lag and freeze on my phone.
    Cheers.
     

    mGforCe

    Senior Member
    Dec 3, 2007
    1,358
    358
    Mumbai
    Thanks dev for maintaining this ROM for our beloved Kenzo.

    Checking with fellow users of this ROM - any way to further tweak settings for this stable rom? like status bar settings, adding more quick tiles etc.
     

    Top Liked Posts