[ROM][UNOFFICIAL][7.1] LineageOS 14.1 for Vibe K5/K5+ with SIM management

Search This thread

adinechin

Senior Member
  • Sep 19, 2012
    656
    387
    Lyon
    Hi everyone,

    This ROM with SIM management is not as "clean" as on LineageOS 15.1 where some improvements have been made in the core of Android, for example to properly manage the plane mode, but here is a build with the same functionality and the january security patch ;)

    New update :
    - with january security patch
    Link : https://edifixiotest-my.sharepoint....FBhzAIQkwHLDQBfm6uv2tmpuq3VJaIk0JXYQ?e=AAdyoh

    Don't hesitate to give feedback.

    Known bug : the notification light color for battery charge is not properly taken in accout, I have to check that...
     
    Last edited:

    adinechin

    Senior Member
  • Sep 19, 2012
    656
    387
    Lyon
    Hi everyone, are you still interested in this Nougat ROM or should I stay on Lineage 15.1 Oreo ?
    Please like this post if you want me to maintain it with security patches.

    Sent from my Vibe K5 Plus using XDA Labs
     

    daeMysterious

    Member
    Aug 5, 2019
    7
    6
    Kayseri
    Hi everyone, are you still interested in this Nougat ROM or should I stay on Lineage 15.1 Oreo ?
    Please like this post if you want me to maintain it with security patches.

    Sent from my Vibe K5 Plus using XDA Labs
    I think you also know its hard ,its sad to say but this device's forum is gonna be dead soon like other old devices(fact is it isnt actually that old,nearly 4 yrs now but Samsung Galaxy W got a rom even after 5 years...) but please do not leave devolopment of this device so it doesnt die
    Also can you recommend me a guide for custom rom devolopment or just teach me how to do it somehow
     

    adinechin

    Senior Member
  • Sep 19, 2012
    656
    387
    Lyon
    I think you also know its hard ,its sad to say but this device's forum is gonna be dead soon like other old devices(fact is it isnt actually that old,nearly 4 yrs now but Samsung Galaxy W got a rom even after 5 years...) but please do not leave devolopment of this device so it doesnt die
    Also can you recommend me a guide for custom rom devolopment or just teach me how to do it somehow
    Thanks for your support ;)
    If you want to try to build yourself, I'll recommend to start here : https://wiki.lineageos.org/devices/A6020/build
    I would also advise you to be on the Telegram groups of Vibe K5/K5+ where you can find ressources and some help.
    - https://t.me/vibek5
    - https://t.me/vibe_k5
     
    Last edited:

    adinechin

    Senior Member
  • Sep 19, 2012
    656
    387
    Lyon
    Hi all, for your information there is another bug in this ROM, I think it's kernel related, I'll try to have some help on this subject but it's quite specific : when you don't have much battery, the GPS is activated and the screen is unlocked, if you plug in the charger, the phone switches off.
    I've managed to reproduce the bug this way, can some of you confirm that ?
     
    • Like
    Reactions: Wyneg

    eurodiesel

    Senior Member
    Sep 18, 2017
    1,571
    313
    The Middle of Nowhere
    Hi all, for your information there is another bug in this ROM, I think it's kernel related, I'll try to have some help on this subject but it's quite specific : when you don't have much battery, the GPS is activated and the screen is unlocked, if you plug in the charger, the phone switches off.
    I've managed to reproduce the bug this way, can some of you confirm that ?
    This happens in the 15.1 version of yours too. In fact, it happened even before you started building roms. I had my phone soft bricked once because of that.

    Sent from my Sony Xperia Z1 using XDA Labs
     

    adinechin

    Senior Member
  • Sep 19, 2012
    656
    387
    Lyon
    This happens in the 15.1 version of yours too. In fact, it happened even before you started building roms. I had my phone soft bricked once because of that.
    Thanks, I started to think I was the only one... Any lead on the why ? I didn't find any log to help me with that and thought it may be related to the cable I use (not the one bought with the phone)

    Sent from my Vibe K5 Plus using XDA Labs
     

    Top Liked Posts