• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][9.0.0][crackling] LineageOS 16.0 for Wileyfox Swift [16 Dec]

Search This thread

kernelkiller

New member
Dec 19, 2018
4
0
Working well

Just installed this Rom from stock 7.1.1. after installing TWRP and rooting. I can confirm that everything I've tested works (for me) so far. Will continue to test but many thanks to the OP. I've gone through the other roms threads and I've noticed that @beroid and @Dev4Perf really make solid contributions to the development of this phone. Many thanks for your contributions.
 

petexd

Senior Member
Dec 2, 2017
66
2
Well, I've given it a couple of weeks and all is still working so I've installed it on my wife's.
Thanks again.
 

petexd

Senior Member
Dec 2, 2017
66
2
Security update?

The rom is still working well (why shouldn't it, of course?).
Are we likely to see a January security update?
 

alt-tabtab

Member
May 20, 2014
21
2
Would like to try this rom after no luck getting 8.1.0 lineageos 15.1 installed.
The download link to mega.nz shows a 'file is removed' message here.
 

roydisco

Member
Feb 14, 2018
9
0
I'm having trouble with mobile data. I know the SIM works as I've recently transferred it from an Xperia that sadly broke. Any troubleshooting tips? I've set up the Access Point as recommended by my provider.
 

datapanik

Member
Sep 8, 2013
29
3
PARIS
Last edited:

Ace2UserX

New member
Oct 7, 2014
3
0
Hi,
1 month ago i installed Los 16 but i got these issues:
1-Charging the phone took more time than stock rom.
2-Headset buttons doenst work on Poweramp MP.
3-Wi-fi speed cant go higer than 4mbs.

These issues still continue?
Thanks.
 

Top Liked Posts