• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][gta4xl/gta4xlwifi][11] LineageOS 18.1 for Galaxy Tab S6 Lite

Search This thread
hello. i have the tab s6 lite LTE (sm-p615). I have flashed the gta4xl recovery and gta4xl rom correctly where it says in the build number gta4xl. the problem there is no cellular signal, sim cannot be detected, no gps, imei is blank
. could anybody help to why? i have tried crdroid and there is cellular and gps but for lineage there is none
View attachment 5454461
I got it guys but I had to downgrade to lineage 18.1 2021-09-11 version. I do not know the change logs from the two versions but there should not be any major difference, I guess.

Top Liked Posts

  • There are no posts matching your filters.
  • 7

    LineageOS is a free, community built, aftermarket firmware distribution of Android 11, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Note: You may use Odin instead of Heimdall, for this you will need to rename the recovery image to recovery.img and pack it into a tar archive.


    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log

    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
    Did you--
    restore with titanium backup:
    reboot after having the issue:
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    Telegram group

    Source Code: https://github.com/LineageOS
    Kernel source: https://github.com/LineageOS/android_kernel_samsung_gta4xl
    New (testing/beta) builds which will also work on OneUI 3 firmware are up:



    • Fixed hotspot

    • Fixed wifi direct

    • Update to Linux 4.14.213
    • 2021-01-05 system securitypatch
    • 2020-12-01 vendor securitypatch
    • Improved BT audio quality (BT audio HAL v2)
    • Improved performance and batterylife

    • Update to Linux 4.14.210
    • Add glove mode / high touch sensitivity mode
    • 2020-12-05 system securitypatch

    • Enable MAC randomization again
    • Netflix now works without liboemcrypto disabler (L3 only, Samsung doesn't seem to allow L1 with custom ROM installed)
    • Fixed small UI lags
    • 2020-11-01 vendor securitypatch

    • Fixed RIL on LTE variant

    • Initial release
    Yikes, I installed the latest update when it asked, and it, upon success with no errors resulted in the total wipe of the tablet. Was thankfully able to get back to stock. Think I'm going to pass on ever using lineageOS again after that.

    That's why the instructions tell you to use lineage recovery ...
    It's TWRP's fault, not Lineage's.
    I guess there's no other way than fully taking down TWRP downloads for stopping people from using TWRP on official 17.1 and 18.1 (it initially worked on my unofficial 17.1 because that didn't have FBE enabled, that's the only reason why there's TWRP at all)
    I have uploaded new builds, as Lineage is now based on the new AOSP feature drop it's now 18.1