• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][gta4xl/gta4xlwifi][11] LineageOS 18.1 for Galaxy Tab S6 Lite

Search This thread

flitzjoy

Senior Member
Sep 17, 2008
317
41
São Paulo
No, because the evalType is basic and not on hardware I had now done 6 Samsung s6lite WiFi and never had an evalType hardware as long as selinux was not enforce 0
My one is the LTE version and I can guarantee to you that you need both modules.

Edit: my bad, it's basic hahaha. But I have the two modules installed as well and working fine.
 
Last edited:

Bracher

Senior Member
Sep 18, 2009
202
49
I have a question about LOS 18.1, probably not specific this ROM, which is really great (as well as the help you can get here, thank you very much) - but don't know where else to put it: Has anyone managed access to the Android/data Folder of the External SD-Card? No problem with Android/data of the internal card (storage/self/primary/Internal storage/Android/data and /obb - but the Android/data and Android/obb folder of the external SD Card (storage XXXX-XXXX/Android/data) is empty and a message pops up: Doesn't exist! If I try to open it with an ftp Server on my PC I get the message "empty Folder"
But when I eject the SD-Card and connect it to my PC I have access to Android/data and obb and can see all the stored files. Is there a possibility to circumvent this restriction? I use MiXPlorer with root.
 

andriyhar

Senior Member
Jun 12, 2007
62
15
Lviv
Hi.


Can some one explain which one for S6 Lite LTE?




lineage-18.1-20210422-UNOFFICIAL-beyond0lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyond1lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyond2lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyondx.zip


Thanks.
 

Linux4

Senior Member
Hi.


Can some one explain which one for S6 Lite LTE?




lineage-18.1-20210422-UNOFFICIAL-beyond0lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyond1lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyond2lte.zip

lineage-18.1-20210422-UNOFFICIAL-beyondx.zip


Thanks.

None of these, recently did a lot of builds for S10 series so you have to scroll down a bit.
 

Linux4

Senior Member
Just noted that linux4 is providing updated bootloader images. There's any reason to flash those? I will benefit anything on my Android system experience?
As of now these aren't of any real use for you, I did this because it's required on S10 series (Pie bootloader won't work with my ROM there) and it might be required on this tablet someday too
But as of now it works on all the firmware versions out there
 

Dnorris55

Senior Member
Dec 12, 2013
267
89
Hi everyone,
Is there way to fully Restore Back to stock Samsung ROM ( guide , instruction etc) , after Lineage 18.1 , LTE version ?
Download the stock firmware from Sammobile for your country, follow the instructions for using Odin..
 

G.Foscor

Member
Jul 25, 2021
8
2
Samsung Galaxy Tab S6 Lite
Hello everybody.
I want to thank all the people who create and help with these customs rom's, I was very tired of these Samsung ROMs so i decided to switch to LineageOS.

I am very happy with this experience and now my TAB S6 lite has a better life.

Thank you all for the braves efforts.
 
Last edited:
  • Like
Reactions: Linux4

flitzjoy

Senior Member
Sep 17, 2008
317
41
São Paulo
The last build include "dolby atmos audio effect", where should I enable it? didn't find any config or option under the AudioFX app. Its something always enabled across the system?
 

drhatter

New member
May 18, 2021
4
0
Hi! Thank you for providing a version for this tablet. I am working on the LTE version and trying to flash
lineage-18.1-20210815-UNOFFICIAL-gta4xl
lineage-18.1-20210815-recovery-gta4xl

The recovery part works ok, apparently, although I get a message on the tablet at the end
Only official released binaries are allowed to be flashed(RECOVERY)

There is a weird message at the end of the flash
Code:
$ heimdall flash --RECOVERY lineage-18.1-20210815-recovery-gta4xl.img --no-reboot
Heimdall v1.4.2

Copyright (c) 2010-2017 Benjamin Dobell, Glass Echidna
http://www.glassechidna.com.au/

This software is provided free of charge. Copying and redistribution is
encouraged.

If you appreciate this software and you would like to support future
development please consider donating:
http://www.glassechidna.com.au/donate/

Initialising connection...
Detecting device...
Claiming interface...
Setting up interface...

Initialising protocol...
Protocol initialisation successful.

Beginning session...

Some devices may take up to 2 minutes to respond.
Please be patient!

Session begun.

Downloading device's PIT file...
PIT file download successful.

Uploading RECOVERY
100%
RECOVERY upload successful

Ending session...
ERROR: Failed to receive session end confirmation!
Releasing device interface...

When I sideload it works up to 47% but it gives an error on the host
Code:
$ adb sideload lineage-18.1-20210815-UNOFFICIAL-gta4xl.zip
serving: 'lineage-18.1-20210815-UNOFFICIAL-gta4xl.zip'  (~47%)    adb: failed to read command: Undefined error: 0

On the device I get
```
E:failed to verify the whole-file signature
Update package verification took 60.2s (result 1)
E:Signature verification failed
E:error: 21

Install from ADB completed with status 2
Installation aborted
```
Thank you in advance
 

mu1989

Senior Member
Feb 22, 2020
102
33
after you have gone through the unlock part, are you checked again in the system-> developer-settings-> OEM unlock? looks a lot like a locked bootloader
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    1607247455067.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 11, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions:
    Note: You may use Odin instead of Heimdall, for this you will need to rename the recovery image to recovery.img and pack it into a tar archive.

    Downloads:

    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log

    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
    
    Did you--
    wipe:
    restore with titanium backup:
    reboot after having the issue:
    
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
    
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:


    Support
    Telegram group

    Contributors
    Linux4
    Source Code: https://github.com/LineageOS
    Kernel source: https://github.com/LineageOS/android_kernel_samsung_gta4xl
    4
    New (testing/beta) builds which will also work on OneUI 3 firmware are up:

    3
    I have uploaded new builds, as Lineage is now based on the new AOSP feature drop it's now 18.1
    3
    Yikes, I installed the latest update when it asked, and it, upon success with no errors resulted in the total wipe of the tablet. Was thankfully able to get back to stock. Think I'm going to pass on ever using lineageOS again after that.

    That's why the instructions tell you to use lineage recovery ...
    It's TWRP's fault, not Lineage's.
    I guess there's no other way than fully taking down TWRP downloads for stopping people from using TWRP on official 17.1 and 18.1 (it initially worked on my unofficial 17.1 because that didn't have FBE enabled, that's the only reason why there's TWRP at all)
    3
    Thanks man! Can we dirty flash it on top of Lineage 18.0 with just dalvik/cache cleanup? Our does it require a full wipe?

    Dirty flashing should work.