[ROM][UNOFFICIAL][gts4lvwifi][9] LineageOS 16.0

Search This thread

TiTiB

Senior Member
Jun 19, 2015
843
582
WA
Did you do something special? Because when I try to enable the WiFi the phone stuck
Nothing special, just followed guide. I see you said 'phone'; I'm using the wifi-only version of the S5e.
EDIT: On this version lineage-16.0-20190915_093407-UNOFFICIAL-gts4lvwifi.zip
 
Last edited:

Revoked234

New member
Sep 8, 2016
4
1
Nothing special, just followed guide. I see you said 'phone'; I'm using the wifi-only version of the S5e.
EDIT: On this version lineage-16.0-20190915_093407-UNOFFICIAL-gts4lvwifi.zip
My mistake. my tablet it's the LTE version. i flash the default rom. this rom not work perfect with the LTE version
 
  • Like
Reactions: TiTiB

babafooka

Member
Apr 18, 2012
8
0
Hello everyone. I have Samsung Galaxy S5e and I tried twrp flashing.
After tablet couldn't start and boot loop.
I tried to clear cache and reboot.
After reboot i got a error,

Security error:This phone has been flashed with unauthorized software & is locked. Call you mobile operator for additional support.

Now i can not do anything.
No recovery no download mode nothing.
Please help me.....:(

This is the image link because i can not upload picture here.
https://ibb.co/yNvwh7P
 
Last edited:

OhioYJ

Senior Member
Feb 25, 2011
1,436
707
So I did something.... I pretty much immediately lost access to my SD card in LOS, it works in TWRP though. It did work initially in LOS. Part way through the setup it stopped working, and then from that point on LOS just reports it as corrupted and formatting it as portable does not fix it. I can format it in my PC and it works fine, and will continue to work in TWRP. Formatting it as internal, locks settings up and then crashes the storage option in settings. I can't seem to get a log, it says:

/system/bin/sh: exec: line 1: logcat: Permission denied

The last thing I remember doing was changing the device finger print using the Magisk Hide Props Module (I know....). Undoing this change does not do anything. I believe it maybe time for a clean install, and try everything again. Any ideas?
 

OhioYJ

Senior Member
Feb 25, 2011
1,436
707
So I did something.... I pretty much immediately lost access to my SD card in LOS, it works in TWRP though. It did work initially in LOS. Part way through the setup it stopped working, and then from that point on LOS just reports it as corrupted and formatting it as portable does not fix it. I can format it in my PC and it works fine, and will continue to work in TWRP. Formatting it as internal, locks settings up and then crashes the storage option in settings. I can't seem to get a log, it says:

/system/bin/sh: exec: line 1: logcat: Permission denied

The last thing I remember doing was changing the device finger print using the Magisk Hide Props Module (I know....). Undoing this change does not do anything. I believe it maybe time for a clean install, and try everything again. Any ideas?

It seems changing the device fingerprint upsets things and makes it so I can no longer readSD cards. (Doesnt happen on other devices with SD cards, like the Tab S2). Clean install, delete the partitions from the SD card (it ended up with two?), and format it in a PC and it works again. That is until the device fingerprint is changed. The SD card could not be formatted in LOS or TWRP. TWRP would format it, but LOS wouldn't read it.
 
It seems changing the device fingerprint upsets things and makes it so I can no longer readSD cards. (Doesnt happen on other devices with SD cards, like the Tab S2).
Strange. Changed the fingerprint to s3 and after a few weeks back again to the original value. There was not a single problem reading sdcards here.
 
  • Like
Reactions: OhioYJ and TiTiB

OhioYJ

Senior Member
Feb 25, 2011
1,436
707
Strange. Changed the fingerprint to s3 and after a few weeks back again to the original value. There was not a single problem reading sdcards here.

Appreciate the response. So Ive noticed the "root" guide has Magisk using the patch method. When I installed Magisk I installed LOS and Gapps, booted, and went back into recovery and then installed Magisk flashing it like most other devices (It wouldnt flash at the same time as Gapps, it errors out). I assume this was OK being a custom ROM and not trying to root the stock OS?

I guess its possible the SD card Im using is flakey, it was one that was included with the tablet from Samsung. Ive ordered a higher quality / higher capcity one anyways.
 

marvi0

Senior Member
May 23, 2008
2,004
170
?
Probably a lame question but does appstosd card or adoptable storage work which means apps can be installed directly to sd card?
 

deezid

Senior Member
Jun 26, 2010
958
205
Viersen
Excellent ROM.



I assume there is no way of getting HD Netflix to work as once the bootloader is unlocked Widevine DRM L1 drops to L3. Even with Magisk there seems to be no way around this. Same issue for HD on Amazon prime video.
Do you think stock rom is affected by that as well?
Do basically I can decide if I'm ok with a laggy tablet but great quality on Netflix and Amazon prime or smooth tablet with terrible streaming quality on these services?

Nice

Wish Samsung will finally fix their messy software...

Sent from my SM-T720 using Tapatalk
 

OhioYJ

Senior Member
Feb 25, 2011
1,436
707
Do you think stock rom is affected by that as well?
Do basically I can decide if I'm ok with a laggy tablet but great quality on Netflix and Amazon prime or smooth tablet with terrible streaming quality on these services.

Unlocking the bootloader means L3 widevine even on the stock ROM.
 
  • Like
Reactions: deezid

Bart.sch

Member
Jan 23, 2011
17
1
Uh, are you sure? Did you connect to WiFi and make sure oem unlock is still checked after unlocking it?

Hi there,

I have the same issue going on, I flashed the vbmeta image and now I can't flash anything else anymore.
The bootloader is unlocked though, but I keep getting a message stating only official binaries are allowed to be flashed.

Any help would be greatly appreciated.

Thanks in advance!

Edit: Nevermind; I knew what to do but couldn't find the right download at first. I did now, all is goooood :)
 
Last edited:

HolGer749

New member
Oct 19, 2016
4
0
Problem with flashing the VBMeta

Hey guys, quick question on flashing the VBMeta.
The bootloader is unlocked. The device is connected in Odin. I select AP, then vbmeta.tar and hit Start.
Odin says: File analysis -> Total Binary size: 0 M -> SetupConnection ... and then nothing happens. What do I wrong?

EDIT:
When you realize that you need to be in download mode ? In the end the whole process was successful. No problems at all. Thank you very much for providing the ROM.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 24
    2okPze5.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 9 (Pie), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and gapps
    • Reboot to recovery
    • Flash the latest build and gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA:DevDB Information
    [ROM][UNOFFICIAL][gts4lvwifi][9] LineageOS 16.0, ROM for the Samsung Galaxy Tab S5e

    Contributors
    LuK1337
    Source Code: https://github.com/LineageOS

    ROM OS Version: Windows 8 Mobile

    Version Information
    Status: Testing

    Created 2019-08-24
    Last Updated 2019-08-24
    10
    -- bit more friendly stock -> lineage instructions --

    1. Unlock the bootloader
    - Connect to WiFi network
    - Enable OEM Unlock in developer options
    - Turn off the tablet
    - Boot to download mode manually by plugging in USB and holding all the buttons for few seconds
    - Follow instructions on the screen
    2. Connect to WiFi network and make sure OEM Unlock in developer options is still checked
    3. Flash custom VBMeta image ( https://dl.twrp.me/gts4lvwifi/vbmeta.tar.html ) in Odin ( use AP slot )
    4. After flashing VBMeta, boot to stock. It'll likely ask you to wipe data, if so do that
    5. Connect to WiFi network and make sure OEM Unlock in developer options is still checked
    6. Now you can flash TWRP ( https://dl.twrp.me/gts4lvwifi ) in Odin ( use AP slot once again ), for convenience you can hold volume up while flashing it so that you boot to recovery right after it's flashed
    7. Install Lineage × whatever else you need ( gapps, addon-su, ... )
    8. Format data
    9. Reboot ( make sure to not install TWRP app when TWRP asks you to )

    ---

    Also Odin download for those who can't find it on their own https://build.nethunter.com/samsung-tools/Odin_3.13.1.zip
    ( sha1sum 1057496afa34bfdf7e77caf0b99207dca77fcb2d )
    4
    you have make a great work for wifi variant. I can't see many differents between wifi and lte versions.

    ;)

    Thanks!
    Frank
    Oh then do it yourself.
    4
    Do you mind me asking why? I'm not questioning your decision why, I just wanted to know if there was any particular reason you had. I hope I don't come across as being obnoxious.

    Thanks!

    Sent from my SM-T720 using XDA Labs

    Well, I'm one of main LineageOS devs who also maintains like 10 devices ( see: https://wiki.lineageos.org/contributors.html )
    I have no interest in looking at other projects.
    3
    Uh so some of ~ bootloops ~ might be related to OpenGapps breakage which should be fixed in their next release I suppose?

    See https://gitlab.opengapps.org/opengapps/all/commit/7a6668f8fb8c8df32eb491807ae93eeff0b59ad1 (you can manually patch that file yourself btw, it's in /system/etc/permissions)
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone