[ROM] [UNOFFICIAL] HAVOC-OS 3.x for Moto Z3 Play

Search This thread

androidacy

Senior Member
Apr 1, 2019
235
244
www.androidacy.com
Havoc_Logo.png
Welcome to Havoc-OS v3.x based on android 10 for the Moto Z3 play

Havoc 3.x has a material design by @SKULSHADY with many features and customization, just flash and be happy.

Features.png


Rich (BB code):
Quick Pulldown
Smart Pulldown
Battery Estimates Toggle
Background Opacity
Background Blur Configuration
Show/Hide Battery Level
Ambient Options
  Always On
  Always On When Charging
  Wakeup On New Notifications
  Wakeup on New Music (Music Ticker)
  Sensor Based Screen Wakeup (Tilt/Hand Wave/Pocket)
  Double Tap for Ambient Display
Ambient/Always On Display Brightness Configuration
Navigation
  Nav Bar Toggle
  System Navigation Type
  Arrows Keys
Volume Buttons
  Swap Keys
  Volume Steps
  Long Press to Seek Tracks
Jump To Camera
System Navigation Settings
Prevent Ringing Gesture
Swipe To Screenshot
Touchscreen Gestures
Smart Pixels
Suspend Actions

And so so much more...

Screenshots.png



Donate.png

If you like our work then please consider donating.


Links.png

Recovery: https://twrp.me
Open GApps: http://opengapps.org
Telegram Support Group: https://t.me/unixandria_dev
Telegram Device Group: https://t.me/motoz3play
Discord Server: https://discord.gg/YfhBCj4
Website and blog is at https://www.androidacy.com

Donations are here

Downloads: click me


Discord: here


Installation.png

1. Download the ROM, GApps (Optional), Magisk (Optional) from the links above.
2. Wipe System, Data, Dalvik, Cache.
3. Flash the ROM, GApps (Optional), Magisk (Optional).
4. Reboot and Enjoy.


Credits.png

And all the other Developers, Testers, Donators and Users.


Source.png

[/size]
 

Attachments

  • Screenshot_20191006-202735.jpg
    Screenshot_20191006-202735.jpg
    152.2 KB · Views: 996
  • Screenshot_20191006-202746.jpg
    Screenshot_20191006-202746.jpg
    166.4 KB · Views: 992
Last edited:

chowder9

Member
Oct 3, 2019
7
0
Problems so far...

Constant bluetooth keeps stopping popup. Almost cant do anything its so consant. Try booting twrp and it is stuck at the main twrp screen. I could really use some help right now.

Yeah Havoc is my favorite so far
If you do encounter that issue, grab a logcat of main and radio. I'll try to get it figured out

Sent from my Moto Z3 Play using Tapatalk
 

chowder9

Member
Oct 3, 2019
7
0
Was able to get into recovery using an older version of TWRP. Flashing back to Res Remix for the time being. I have high expectations for this ROM though. I will try again when I have more time. I'm thinking i went wrong somewhere in the beginning of all the flashing and what not with the phone that is somehow affecting my bluetooth. I do believe that if I could figure that out Havoc would've worked out great. I do remember seeing an error in red on TWRP both flashes, I forget the exact term, about not finding a cache or unable to mount cache... Anyways I will keep you posted when I try this again, most likely this weekend.
 

androidacy

Senior Member
Apr 1, 2019
235
244
www.androidacy.com
Was able to get into recovery using an older version of TWRP. Flashing back to Res Remix for the time being. I have high expectations for this ROM though. I will try again when I have more time. I'm thinking i went wrong somewhere in the beginning of all the flashing and what not with the phone that is somehow affecting my bluetooth. I do believe that if I could figure that out Havoc would've worked out great. I do remember seeing an error in red on TWRP both flashes, I forget the exact term, about not finding a cache or unable to mount cache... Anyways I will keep you posted when I try this again, most likely this weekend.
To boot twrp you need the unofficial one by #[email protected]
Official one is broken

Sent from my Moto Z3 Play using Tapatalk
 

chowder9

Member
Oct 3, 2019
7
0
To boot twrp you need the unofficial one by #[email protected]
Official one is broken

Sent from my Moto Z3 Play using Tapatalk

I was able to boot twrp with an older version.

---------- Post added at 07:59 PM ---------- Previous post was at 07:57 PM ----------

Hmm I don't have that issue myself

Did you clean flash?

Sent from my Moto Z3 Play using Tapatalk

Yes, I always do. Maybe I missed something, but I dont think I did, I flashed RR Remix back with no problem.
 

imrock666

Senior Member
Apr 18, 2011
152
21
Google Pixel 6
So far so good for me. The only thing is the SafetyNet "ctsProfile: False". i dont know if something general because it's a Custom ROM or something else.
 

Top Liked Posts