[ROM][UNOFFICIAL][kane][11] LineageOS 18.1

Search This thread

rm43115

Senior Member
May 13, 2017
176
45
Ok, are you using official LineageOS?
Edit: Maybe try some other kernel ie. ArchKernel, but before doing this, backup both boot partitions in case you'd want to restore original kernel.
Yes, I'm using official LineageOS.
Could this be a kernel problem?
With Stock ROM Bluetooth is working fine.
 

dd552782

Member
Oct 25, 2021
14
1
Yes, I'm using official LineageOS.
Could this be a kernel problem?
With Stock ROM Bluetooth is working fine.
Well, if I had this phone, then I could test it out; it doesn't really appear to be a kernel problem. If it is confirmed to be an issue of custom ROM, maybe report it to maintainers of LineageOS for this device.
 

rm43115

Senior Member
May 13, 2017
176
45
Well, if I had this phone, then I could test it out; it doesn't really appear to be a kernel problem. If it is confirmed to be an issue of custom ROM, maybe report it to maintainers of LineageOS for this device.
Can you help me, where I have to report it for maintainers of LineageOS for this device?
Is there a special site?
 

dd127365

New member
Dec 30, 2021
4
0
r/LineageOS

Oh, and by the way, why can't you search for thing so simple like bug report? I'm using Linux (not Arch btw) and I asked for help with things only twice, rest of things I "googled" (quotation, because I'm not using Google) and fixed without any help.
 

rm43115

Senior Member
May 13, 2017
176
45
Sorry ... but simply because I didn't feel like it anymore (after all the fruitless search).
I switched back to the stock ROM yesterday after many days of unsuccessful experiments.
Bluetooth works fine on the stock ROM.

But thank you for your help ... and kindness.
 

dd875786

New member
Jan 8, 2022
1
0
"... and kindness"
Yeah, I see that irony. Sorry, if I might have offended you, but seriously, asking for things like bug report page is kind of a spam, because you can search this on your own.
 
Last edited:

rm43115

Senior Member
May 13, 2017
176
45
"... and kindness"
Yeah, I see that irony. Sorry, if I might have offended you, but seriously, asking for things like bug report page is kind of a spam, because you can search this on your own.
Please excuse the irony ... I couldn't help it ;-) ... You're right ... I was too lazy at that moment to search. :-(
 

Moto p50

Member
Jan 26, 2022
5
0
moto p50 dual sim no signal problem, how can i fix it, i have upgraded android 11 firmware
 
Last edited:

Moto p50

Member
Jan 26, 2022
5
0
hey, for everyone that have problems with that calls, here's way to fix this:
- download modem image from attachment below
- use dd or fastboot to flash this (dd: type in terminal emulator or adb shell [on phone] the following: su -c dd if=/path/to/modem.bin of=/dev/block/by-name/modem_a [just in case also flash modem_b], fastboot: fastboot flash modem_a [optionally modem_b] /path/to/modem.bin)
- reboot and enjoy normal calls
another workaround would be just updating to latest stock

Can moto p50 repair cell phone signal?
 

dengluw

Member
Dec 13, 2021
20
0
China mobile phone card. I don't recognize the phone card after brushing. What's going on?
 

daekdroom

Senior Member
Oct 31, 2015
57
15
Motorola One Vision

Top Liked Posts

  • There are no posts matching your filters.
  • 7
    2okPze5.png

    LineageOS is a free, community built, aftermarket firmware distribution of Android 11 (R), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.


    Bugs :
    • Hotspot
    • Casting


    Instructions :
    • Download the latest build and gapps
    • Boot to recovery
    • Flash the latest build
    • Boot to recovery again
    • Flash gapps
    • Reboot

    Downloads :

    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log

    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    If you like my work then consider making a donation.
    https://www.paypal.com/donate/?cmd=_donations&[email protected]

    Contributors
    @Stricted, @npjohnson
    Source Code: https://github.com/LineageOS

    ROM OS Version: Android 10
    ROM Kernel: Linux 4.x
    ROM Firmware Required: Android 10 Firmware
    Based On: LineageOS

    Version Information
    Status: Beta
    2
    Hello! I don't know if you've ever been on a forum before, but you should know that this is not instant messaging or an IRL conversation. If you want to ask a question, you're expected to make a comprehensive post with details on what's your hardware, software and what you're trying to achieve. Rooting is not universal - there's no single rooting method that can work for any "old tablet", you have to be more specific. Also, please don't use ALL CAPS, you have no reason to be screaming -that's what it looks like - since we have no obligation to help you either, especially if we can't understand what you mean. Thank you in advance!
    1
    hey, for everyone that have problems with that calls, here's way to fix this:
    - download modem image from attachment below
    - use dd or fastboot to flash this (dd: type in terminal emulator or adb shell [on phone] the following: su -c dd if=/path/to/modem.bin of=/dev/block/by-name/modem_a [just in case also flash modem_b], fastboot: fastboot flash modem_a [optionally modem_b] /path/to/modem.bin)
    - reboot and enjoy normal calls
    another workaround would be just updating to latest stock

    1
    I have flashed vbmeta a and b and booted into temporarily twrp.
    I used adb sideload to flash lineage.zip but I get this error (in the attached files)
    I tried installing twrp into recovery and rebooted but that didn't fix it.

    That's the attached file I think it glitched idk
    you're really hard one
    1. unlock the bootloader
    2. flash vmbeta.img to vbmeta_a and vbmeta_b partitions
    3. prepare microsd card with magisk zip and lineageos zip (official)
    4. temporarily boot twrp-3.3.1-test4.img (twrp by stricted)
    5. it is advised to wipe system and vendor partition, format data partition and clear cache, but you will lose your data, it also depends if you're on lineageos already and changing to other build or if you're switching to lineage from stock rom
    6. install lineageos and magisk (first lineage, second magisk) from microsd, when installation ends, reboot (you can also install customizations like gapps, i don't advise to do this, i don't use googles bullshit)
    7. you will be greated with new boot animation
    8. you're done! if calls are not working properly, then flash with fastboot this modem file
    9. you will have lineageos recovery, which i recommend for power users like me, so if you want to flash twrp - again boot stricted's twrp through fastboot, place ITS IMAGE THAT YOU BOOTED IT WITH (twrp-3.3.1-test4.img, not zip, there is no zip for this version) into microsd and click (in twrp) onto advanced > install recovery ramdisk, then choose this image and flash, if it bootloops into twrp after flashing - click onto advanced > fix recovery bootloop
    That's the attached file I think it glitched idk
    1
    i said use stricted's twrp, because official is trash

    yeah forum for devs, but with people that can't read and download simple thing