[ROM][UNOFFICIAL] Lineage OS 17.1 [10.0][riva]

Status
Not open for further replies.

theSorrower

Member
Aug 15, 2020
5
0
0
Sensors problem

First of all, thank you for making this amazing rom. Now to the point. My accelerometer and compass are not present. I've read the earliest reply but I can't find the sns file to be deleted, and I've lost my backup awhile ago. Can anyone elaborate more on the fix?
 

theSorrower

Member
Aug 15, 2020
5
0
0
3 buttons headsets

I can only use the pause/play button on my earphone. Volume up and down are completely not responsive. The buttons were tested on other phones and worked fine. I also tried other generic.kl files but they messed up my power button and volume completely
 
Last edited:

gark81

Member
Nov 16, 2011
6
0
21
Hi all

i'm flashing LOS 17.1 , i get in LOS but i could not turn on WiFi
anyone could help me?

---------- Post added at 05:45 PM ---------- Previous post was at 05:33 PM ----------

Hey thanks for your help.

I successfully installed this rom but having network problems now. Any suggestions thanks
how do you repair network issue?

i have WiFi issue
i turn on the WiFi, but then it turns off :(
 

theSorrower

Member
Aug 15, 2020
5
0
0
Fixed

I can only use the pause/play button on my earphone. Volume up and down are completely not responsive. The buttons were tested on other phones and worked fine. I also tried other generic.kl files but they messed up my power button and volume completely
I got a new generic.kl to work. The original didn't have the key codes needed, and other generic.kl didn't work due to incorrect permission on the file.
 
R

RahulPalLNX

Guest
Amazing.

:angel::angel::angel::angel: just I can say, an amazing rom by an amazing developer. What rive need more. :confused::confused:
Thanks man for keeping this community alive till a long time.
 

fireclouu

Member
Jan 31, 2019
40
7
8
after using non-admin user for a while and going back again to admin user , lockscreen seems not responding as i input correct combination. its just stuck there. logging back to non admin user then open any app there wont open. you need to restart to make it functional again
 

sunnyraj84348

Recognized Developer
Nov 11, 2016
291
608
113
Purnia
Changelogs:

14-04-20

  • Bump upto april security patch
  • Merged upto LA.UM.8.6.r1-04200-89xx.0
  • Fixed bluetooth incall audio
  • Fixed volte switch(on) by default

25-04-20

  • Fixed thermal throttling
  • Improved ram management
  • Selinux Enforced

13-05-20

  • May security patch
  • Fixed FM

07-06-20

  • June security patch
  • Improved gps accuracy

19-06-20

  • Fixed volume not being adjusted during call on speaker
  • Fixed mic issues
  • Fixed noise during calls
  • Enhanced audio

18-07-20

  • July security patch

12-08-20

  • August security patch

19-09-20

  • September security patch
  • Enabled Full VNDK (use ARM64 A/B GSI)
September build has been pushed.
 
Status
Not open for further replies.