[ROM][UNOFFICIAL][Pixel Experience 11][Dragon][2021/02/13]

garok89

Senior Member
Jun 24, 2009
738
4
48
31
East Kilbride
Is anyone else having issues with 60fps videos in YouTube feeling juddery? 30fps videos play just fine, but 60fps (regardless of if it is 720p60 or 1080p60) feels more like I am watching something at 20fps
 

justinmeese

Member
Mar 9, 2017
16
1
3
1. I will try to reproduce this. Could you start logging (adb logcat > log.txt) and reproduce, then send me the log file please?
2. I would like to wait and see if this issue is still present in the stable branch of PE.
I did my best to reduce the size of the log file you had to parse through. This should just be a few minutes from the time I start the logcat to the point where the device fails to cast and then does that quick reboot sequence. After that is completed I unplugged the tablet from the PC.

I noticed a couple of lines in the log that jumped out as possible flags, but I am not an expert in this so I will leave it to the pro's.

** UPDATE ** having issue uploading the log. I have attached a link to where it can be pulled.

https://drive.google.com/file/d/1Zpg73Qbj-rHVyOlVAgSo22YS-QVvr-m8/view?usp=sharing
 

Chewza

Member
Jul 11, 2012
18
3
33
Williamsburg, VA
thenewtech.tv
Flashed this last week and it's been great for the most part.
I am having one issue with the Twitch app playing streams at 1080p 60fps.
When loading the 1080p60 stream the frame will update once or twice and then get stuck.
The stream hasn't froze from a data perspective because I can still hear the audio on the stream.
Changing the stream to 720p60 does not have the same issue.
 

PandaVoyageur

Member
Sep 9, 2010
44
3
38
Paris
Laggy 1080p60 comes from current change "+ Switched to SW codecs for now to fix video playback in chrome" (which was in fact the change that motivated me to update from 10 to 11, to get videos back in twitter, news sites, etc).
In the meantime yes, workaround is going down to 720p60 in apps like Youtube/Twitch
 

Zapablast05

Member
Dec 22, 2020
5
4
3
California
Wireless display seems to cause a reboot every time I try to connect to my TV. I can't seem to be able to upload the logcat so I took a screen shot. As you can see, the Pixel C attempts the connection before the reboot. I'm still on the on the 20201224 build. I'll update to the newest since I see there's an update and see if it's still having issues.

Edit: I see @justinmeese is having similar issues casting to a display. I also uploaded my log to Drive to share here.
 

Attachments

Last edited:

Renegade_Rulez

Senior Member
Mar 21, 2006
289
25
48
I really wanted the gesture navigation I was used on my phone and this works really well on this build.

I had some slowdown when multitasking and chrome, but after I did the update for chrome it seems fine for me.

Thanks for this build!
 

ReVaNzz

Member
Mar 16, 2016
23
9
13
Fast and smooth, I'm coming from Pixel Experience 10 and I can realize the improvement and the fixed bugs.

So far the only bug I have been able to spot is the Screen Cast feature, it does just simply not work... does not detect my TV (my other Android devices can detect it really quickly). :confused:

Apart of this, the experience is really really good for a 2016 tablet and I want to thank the original Pixel Experience staff and the porter/s of this OS to our beloved tablet. ❤
 
Last edited:

michie

Senior Member
Apr 15, 2007
1,440
2,110
158
Hasselt
I had a talk with @followmsi about the screencast feature. It seems that this has been taken out of android by google since pie (9.0) already. We need to patch the framework to bring this feature back although this has not been tested on 11 yet. If this truely is a much requested feature ill give it a shot to port it to 11 after PE releases their stable builds in march.

I had to reinstall my build enviroment so a new build with the feb security patch will be uploaded soon.

EDIT: New build up
 
Last edited:

wqhjstudios

New member
Nov 4, 2018
2
0
1
Boot into twrp and perform a factory wipe, then proceed to flash the ROM.
oh man. how in the world did you manage to get the custom 'PixelExperience.." to flash onto the C? and you had it working? i hate to be a pest, but can you direct me to some resources that would help me get to where you are in your phase of pixel c development?
 

michaave

Member
Dec 27, 2010
38
7
28
Using moonlight for game streaming, but it says this ROM doesn't support hardware accelerated video decoding (or really similar verbiage). I tried steam link too, but it would hang every second or so. Just lacking a codec maybe?