[ROM][UNOFFICIAL] Pixel Experience 9.0 [SM-G530H] [06-APRIL-2020]

Search This thread
May 14, 2021
7
0
Samsung Galaxy S4 VE

GtwTyCR.png

PixelExperience for Galaxy Grand Prime [SM-G530H]

What is this?
Pixel Experience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)

Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

Based on Android 9.0



Whats working?
Wifi
RIL
Mobile data
GPS
Camera
Flashlight
Camcorder
Bluetooth
FMRadio
Lights
Sound / vibration


Known issues
Nothing

DON'T FLASH GAPPS, ALREADY INCLUDED
Download from my AFH


Donate
Liked my work? Give me a beer

Translation
Help with project translation

Stay tuned
Our Telegram channel
Our blog



can you please make android q 10 pixel from for grand prime fortuna3g
 

Jishnuu.

New member
Apr 22, 2022
3
0

GtwTyCR.png

PixelExperience for Galaxy Grand Prime [SM-G530H]

What is this?
Pixel Experience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)

Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

Based on Android 9.0



Whats working?
Wifi
RIL
Mobile data
GPS
Camera
Flashlight
Camcorder
Bluetooth
FMRadio
Lights
Sound / vibration


Known issues
Nothing

DON'T FLASH GAPPS, ALREADY INCLUDED
Download from my AFH


Donate
Liked my work? Give me a beer

Translation
Help with project translation

Stay tuned
Our Telegram channel
Our blog



I don't know why but no matter how much I try the camera and flash are just now working... Not sure if it's a mistake on how I've installed but I have basically wiped all storage clean, get an sd card with the appropriate version, choose that and install. Is this oem locking or an error on my side
 

Attachments

  • Screenshot_20220422-215706[1].jpg
    Screenshot_20220422-215706[1].jpg
    25.1 KB · Views: 10

itexpert.120

Senior Member
Mar 22, 2018
620
268
19
itexpert120.github.io
I don't know why but no matter how much I try the camera and flash are just now working... Not sure if it's a mistake on how I've installed but I have basically wiped all storage clean, get an sd card with the appropriate version, choose that and install. Is this oem locking or an error on my side
Simply remove the battery and hold the power button for a couple of seconds. Doing so would probably fix the problem.
 

Jishnuu.

New member
Apr 22, 2022
3
0
Doing this did not help either, removing the battery plugged in or not just shuts the phone down and then boots back to the os with the camera functionality not working... My model is the Fortuna3g and have before managed to get the camera working at one point but when I came back to the phone after a while it stopped working and reinstalling the os did not help
 

itexpert.120

Senior Member
Mar 22, 2018
620
268
19
itexpert120.github.io
Doing this did not help either, removing the battery plugged in or not just shuts the phone down and then boots back to the os with the camera functionality not working... My model is the Fortuna3g and have before managed to get the camera working at one point but when I came back to the phone after a while it stopped working and reinstalling the os did not help
Did you hold the power button though?
 

kutiz21

Member
Apr 15, 2016
18
8
This is not really nesscessary but just a heads up that this ROM is incapable of performing encryption and failed play protect safetynet.

Also this is probably SKU dependent but some 3G/2G only phone only have 3G/2G and 2G working in DSDS in respective SIM slot 1 and 2. Maybe some overlay logic might fix this. Same goes with config_lte_enabled.
 

Top Liked Posts