• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][UNOFFICIAL][Q] LineageOS 17.1 for Wileyfox Swift 2/Plus/X (marmite)

Search This thread

AxxelFP

New member
Jun 8, 2016
4
0
Maby this is a noob question (installed a custom rom only a few times), but how do I install this new build with the least of pain? Meaning that I won't have to reinstall all apps and data or is this not possible at all?
Can I just flash a new lineage rom without clearing the data?

I'm currently on lineage-17.1-20210105-UNOFFICIAL-marmite.

Dirty flashed it and still okay
Thanks for the hint bubba_66 (y)
 
Last edited:

AxxelFP

New member
Jun 8, 2016
4
0
Installed the new build with security patch 5th June 21 (after first installing stock Cyanogen because I made a stupid mistake) works fine except that I cannot receive SMS messages anymore.
Tried the sim in an old stock phone and then it works fine.

Does anybody have an idea how to fix this?
 

sam tyler

Senior Member
Jul 28, 2011
506
74

Attachments

  • Screenshot_20211016-122759_Settings.png
    Screenshot_20211016-122759_Settings.png
    78.7 KB · Views: 26
  • Screenshot_20211016-122816_Settings.png
    Screenshot_20211016-122816_Settings.png
    85.7 KB · Views: 25

NotoriousNoob

New member
Apr 2, 2021
4
0
Wileyfox Swift 2
You could Try this Recovery

https://www.mediafire.com/file/hhs6443dmzcr6rj/TWRP.img

This is capable of formatting all the Swift 2 partitions even the vendor partition which is f2fs format

Thanks.

The lockscreen issue has just made its reappearance on my Swift 2+, and I don't think I have an alternative to yet another factory reset. What's your advise regarding the vendor partition? (Btw, are you talking about /vendor or /system/vendor?)

The phone at the moment has installed twrp-3.5.2_9-0-marmite. and the rom version I think is lineage-17.1-20210423-UNOFFICIAL-marmite, without root.
 

R_2_D_2

New member
Jan 19, 2021
3
0
1) There is an error after installation (there were no errors during the installation process)
11.jpg
22.jpg

2)Browser does not work
33.jpg
44.jpg
 

sam tyler

Senior Member
Jul 28, 2011
506
74
@R_2_D_2 On my phone (swift 2 plus) the stock browser is working. for com.qualcomm....keeps stopping. I get that as well, I just select close app but it doesn't do anything to the ROM and I no longer see the notification.(I get this every time I update the ROM) did you do a full wipe in twrp when you installed the ROM? I also install Pico g.apps as well. plus I restore my data via a backup. do you get any errors when installing the ROM in recovery? maybe you could ask the developer of this ROM which version of twrp works best with this ROM.
 

robin0800

Senior Member
Jan 22, 2012
471
217
67
Brighton
There where a few problems with the rom above, it would not clean boot and a dirty flash meant some apps no longer worked.

New Rom hopefully all above problems solved.

 
  • Like
Reactions: rasos

sam tyler

Senior Member
Jul 28, 2011
506
74
There where a few problems with the rom above, it would not clean boot and a dirty flash meant some apps no longer worked.

New Rom hopefully all above problems solved.

No problems with previous ROM on my phone, but always glad of a update. many thanks.
 

Top Liked Posts