[ROM][X00TD][8.1.0] ResurrectionRemix v6.1.0 [OFFICIAL][20180908]

Search This thread

akshmau5

Senior Member
Sep 10, 2017
223
92
Thank you man, ill try it soon, one more question, im currently on Lineage os and i want to move to another custom rom lets say AEX . Can i flash AEX directly from LOS or should i flash to stock first then AEX?
No you can flash directly. But check for the rom thread when you flash, if it requires the firmware updates (modem & not the whole firmware).
Full TitaniumBackup, recovery backup, then wipe cache, dalvik, system, data and vendor.
And flash your choice of rom and enjoy.
TitaniumBackup restore after flashing rom.
 

Abhhisheky

Senior Member
Sep 27, 2015
52
7
Could u tell me how to back to stock.? I've tried to flas via twrd and always get error message
There is a thread on XDA go there download the zip extract it and then flash via fastboot . You cannot flash stock ROM via TWRP .

---------- Post added at 08:53 AM ---------- Previous post was at 08:51 AM ----------

can you tell me how to fix this slow charging problem on all these ROMs RR , lineage n all ?
I tried different kernels didn't help.
 

akshmau5

Senior Member
Sep 10, 2017
223
92
There is a thread on XDA go there download the zip extract it and then flash via fastboot . You cannot flash stock ROM via TWRP .

---------- Post added at 08:53 AM ---------- Previous post was at 08:51 AM ----------

can you tell me how to fix this slow charging problem on all these ROMs RR , lineage n all ?
I tried different kernels didn't help.
I am on stock rom, so i wouldn't know. You can probably try different chargers or cables.
I don't know a fix for it, others might if it exists. ?
 
  • Like
Reactions: Abhhisheky

Vishal Tailor

New member
Jul 12, 2016
1
0
Sim disabling option works, but internally it doesn't work.
Battery life can be improved.
No ambient display.
Low call volume.
Can't customise the colour of navigation bar.
Playing pubg eats too much battery.
Can't find system update option.
FINGERPRINT UNLOCKING BECOMES SLOWER AFTER 2 TO 3 DAYS OF SETTING THE FINGERPRINT.


Else,...VERY GOOD WORK...:cool:
 

MPK99

Senior Member
  • Jun 25, 2017
    283
    71
    No, ambient in lcd will drain battery
    really...?! I just want to use ambient screen for notification display & pocket mode to see time. It just takes 5 secs to screen off. Sir why would you insist about this. I request this important feature as the battery life of max pro m1 is also 5000mAh. plz...sir.

    ---------- Post added at 07:17 PM ---------- Previous post was at 07:06 PM ----------

    Hey guys,
    For those who needed ambient screen right now, you can try use xposed framework module called Enable Ambient Display Xposed it works like charm
    No it doesn't works. Waving or picking from pocket just vibrates the phone, but ambient display doesn't shows...

    & also the AudioFX is working only for music player. I want it for all streaming apps as it worked for naugat roms. I think "CM Audio Service" is the app that makes it work on all streaming apps. I tried installing by making it system app, but doesn't work. Sir...can you give any ideas abt this?
     
    Last edited:

    akshmau5

    Senior Member
    Sep 10, 2017
    223
    92
    Development stopped for rr oreo? Sorry I'm new. Dev working on pie?
    Unfortunately, seems like it has. This is the final build for RR oreo.
    Unless some other developer comes around and creates an unofficial RR oreo with updates and sorts the issues, we are out of luck.
    All of the devs have moved to Pie.
    So maybe in a while there'll be an RR pie build.
     
    • Like
    Reactions: MPK99

    Top Liked Posts

    • There are no posts matching your filters.
    • 75
      56593d8991.png





      Resurrection Remix Oreo


      Installation Files

      ROM


      GApps

      Changelog



      Resurrection Remix Github Source

      XDA Rules

      Big thanks to:


      XDA developers

      LineageOS team

      DU

      Omni team

      AND OF COURSE TO ALL THE SUPPORTERS, DONATORS AND USERS






      Source:
      Device tree
      Kernel Source
      Vendor tree

      Code:
      I am not responsible for bricked devices, dead SD cards,
      thermonuclear war, or you getting fired because the alarm app failed. Please
      do some research if you have any concerns about features included in this ROM
      before flashing it! YOU are choosing to make these modifications, and if
      you point the finger at me for messing up your device, I will laugh at you. 
      A lot.

      XDA:DevDB Information
      [ROM][ASUS_X00TD][8.1.0] ResurrectionRemix v6.0.0 [OFFICIAL], ROM for the Asus ZenFone Max Pro M1

      Contributors
      Shivam Kumar Jha
      Source Code: https://github.com/ResurrectionRemix

      ROM OS Version: 8.x Oreo
      ROM Kernel: Linux 4.x
      ROM Firmware Required: Unlocked bootloader + TWRP
      Based On: Lineage

      Version Information
      Status: Beta

      Created 2018-06-07
      Last Updated 2018-07-25
      58
      What's working :
      • Boots
      • VoLTE
      • RIL (Calls, SMS, Data)
      • Fingerprint
      • Wi-Fi
      • Bluetooth
      • Camera
      • Camcorder
      • Video Playback
      • Audio
      • Sensors
      • Flash
      • LED
      • GPS

      Known issues:
      • You Tell me

      FAQ
      Q] Is this GSI ?
      This is a ROM with device specific vendor & kernel.

      Q] Is this port ROM?
      Built from source.

      Q] Is camera2 API enabled?
      Yes it is by default.

      Q] Do I need to flash mod to disable force encryption?
      No, disabled by default.

      Changelog:
      20180606: Initial build
      20180608: Official build, OTA
      20180610: Here
      20180611: Here
      20180613: Here
      20180615: Here
      20180621: Here
      20180709: Here
      20180719: Here
      20180725: Here
      20180908: Final RR oreo update.
      21
      Update

      • OTA 311 sync
      • SeLinux: Permissive->Enforcing
      • Unified manifest (previously separate manifest with & w/o nfc)
      • Fixed ANT
      • Added sdFAT
      • Vendor cleanup
      • Kernel: Merge 4.4.139
      • Upstream changes
      21
      Update

      • Fixed notification led blinking fast
      • Fixed Gatekeeper HAL crashing
      • Added audio amplifier
      • Kernel: Merge 4.4.138 + a lot of other commits
      • Upstream changes

      I have made all my sources public & thus have decided to stop maintaining AospExtended & DotOS so someone else can maintain those.

      Also about some comments about slow charging, for me charging rate is same as stock. I have verified this with some users too.
      There is no modification on Asus kernel for charging as well.

      EDIT: 2nd build uploaded today as 1st one had broken led light.

      Stock camera port
      15
      Update

      • Updated files to latest 309 OTA (Camera, fp, etc changes)
      • Added missing radio libs
      • Added NFC (More on this down.)
      • Reverted exfat add in kernel (More on this down.)
      • Upstream changes

      Q] We have NFC ?
      Asus added half baked NFC in OTA 305 & fully added it in OTA 309.
      As per my knowledge Indian variant does not support NFC but the global variant does.
      Don't worry fellow Indian variant users, I've written a script which will remove NFC for our model.

      Q] Why is exFAT removed ?
      I added exFAT in 20180613 build after it was reported OTG & other external were not working to fix it.
      However I faced a system freeze so right now it has been removed. I'll work to fix it or implement other alternative.
      20180610 build can have sleep of death due to power hal issues, this has been fixed.
      Feel free to report any issues.

      For this build I recommend a clean flash although not necessary ;)
      Also, Eid Mubarak ;)

      there is a bug on notification lights.
      it seems that the setting wont works, it doesnt show a change at all.
      always fast blink with short lights
      im on 6/11 build,
      still downloading the latest build
      Yes this is a know issue, wait for fix :p
      Does this ROM implemented camera2api by default? Did multitouch bug already fixed (I saw latest changelog included june patch)?
      Yes it does, go through FAQ in post #2 ;)
      Am getting an error from Android Trust. It says SELinux is not set to forced and also gives an error about encryption is disabled. With the 20180611 version I did not have this issue. Everything seems to work fine but when I reboot, i get the error. Also safetynet check fails in magisk manager application. Any help on fixing these two issues?
      Yes because Sepolicy is permissive. Also I've disabled force encryption .
    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone