[ROOT]Cant send messages but can receive them as well as calls on Galaxy S7 Edge ATT

Search This thread

Savage_Realm

New member
Feb 12, 2017
2
0
after rooting successfully my phone using this method: https://forum.xda-developers.com/ve...-to-notes-root-install-xposed-unroot-t3411039
it was great everything worked fine and installed a few apps to speed up my phone like trickster mod, etc. but then i followed the instructions for xposed installer and it worked great i even installed a few more in the recommended section. ok then i tried sending a message after i received it and it went directly to sending failed and it was a bit strange because this wasn't he first time i rooted this phone. i restored it a couple of times before ad succeeded and the default messaging app was working like it should bit no luck and that why i think xposed installer is the one that messed up the messaging system. also when i clear its data and use it works for about 1 minute then goes back to not sending anything.


ANY SUGGESTIONS?


P.S. i also tried to fix it by updating the pdu or something but didn't work:crying: couldn't find the link will update if found.

:confused::confused::confused::confused::confused:
 
Last edited:

phrotac

Senior Member
Mar 8, 2009
1,303
1,084
51
Fort Smith, AR
I had that problem on an international rom once. To work around it, I had to put "+1" in front of the number to send a text. It got annoying so I switched roms.

Sent from my SM-N910T using Tapatalk
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone