[ROOT] [KERNEL] [RECOVERY] - Root / Voodoo Lagfix / CWM Recovery

dspolen

Senior Member
Aug 3, 2010
232
28
0
Cleveland
now that Rom Manager supports the charge...how does that effect the custom recovery?? should we delete the custom or does the new version of Rom Manager use the recovery that we have instead of its version or vice versa?
 

Grillrd

Senior Member
Aug 19, 2010
201
31
0
Pennsylvania
now that Rom Manager supports the charge...how does that effect the custom recovery?? should we delete the custom or does the new version of Rom Manager use the recovery that we have instead of its version or vice versa?
I am also curious about this. I tried to flash the one in Rom Manager and then reboot into clockwork from Rom Manager and it broke that function. So I'm thinking they are not interchangeable.
 

spigget

Member
Sep 28, 2008
24
1
0
Failing CWM ODIN

Anyone having a failing flash in ODIN while trying to flash CWM may try leaving the phone plugged in (with battery still removed) and hold down volume again, once the yellow triangle comes up again, try to flash again.
That worked for me.
 

tkdboi

Senior Member
Jul 10, 2010
65
2
0
New York
I'm holding home + vol up + power to try to get into recovery mode. Am i doing this correctly? after flashing this kernel my phone will not boot into CWM. It will boot into the stock recovery. Also after I try to boot into recovery mode after voodoo has been activated the phone gets stuck on the Samsung logo and will not boot at all, even into recovery mode. please help.
 

Huntredgo

Senior Member
Jul 4, 2010
63
10
0
Olathe
for all of you guys saying you are experiencing a fail in odin like I was, make sure you are flashing the right file. (correct me if i'm wrong), but i believe the file at the very end of the post uploaded through xda is not the one that contains the root/recovery/kernel, it is only an updated CWM.

Instead flash the one found in the edit above that.

cheers :)

Oh and what you already said :D
 

reflekt2099

Senior Member
Jun 15, 2010
61
4
0
just for kicks, have you run quadrant yet? and if so, what were some of the scores (especially after the rfs to ext4 change)

i think i saw someone post that they got around a 1500.


Ok, I was on ED2, no root, factory settings, and did the following:
Installed samsung drivers http://api.viglink.com/api/click?fo....18] - xda-developers&txt=http://goo.gl/Tbcca
-downloaded kernel file http://api.viglink.com/api/click?format=go&drKey=1359&loc=http%3A%2F%2Fforum.xda-developers.com%2Fshowthread.php%3Ft%3D1092114&v=1&libid=1306358417719&out=http%3A%2F%2Fdl.dropbox.com%2Fu%2F14764513%2FVoodooChargeKernel4.tar.md5&ref=http%3A%2F%2Fforum.xda-developers.com%2Fforumdisplay.php%3Ff%3D1146&title=%5BROOT%5D%20%5BKERNEL%5D%20%5BRECOVERY%5D%20-%20Root%20%2F%20Voodoo%20Lagfix%20%2F%20CWM%20Recovery%20-%20xda-developers&txt=http%3A%2F%2Fdl.dropbox.com%2Fu%2F14764513%2FVoo...ernel4.tar.md5 and cwm http://forum.xda-developers.com/attachment.php?attachmentid=605579&d=1306206227file to my computer
-started odin
-removed battery from phone
-pressed down volume and connected the usb cable, downloading screen appeared and device was added in odin
-pressed pda button and browsed to the kernel file and selected it
-clicked start, (it took about 10 seconds to flash) and the word success appeared in odin
-put back the battery and powered it up (the voice of the vodoo lady came up, let it finished until it rebooted by it self, about 5 minutes, be patient)
-rebooted to the home screen
-removed battery again, and connected usb cable pressing down volume button to start in download mode again
-pressed pda button in odin to browse for cwm file
-pressed start in odin, took about 5 seconds to flash
-the word success appeared in odin, put back battery and restarted the phone.
-once booted, pressed settings, applications, developement, and enabled USB debugging
-connected phone, opened the command prompt and issued the command adb reboot recovery (because I already have the sdk installed and added the folder the environment variable added
-the phone restarted and went into CWM
-pressed backup and restore, and did my first backup

everything works fine.