[Root][Port] Cf-Autoroot T700 [Tab S 8.4]

BeansTown106

Inactive Recognized Developer
Dec 22, 2011
3,694
54,411
0
BeanTown USA
CF-AUTO Root
By Chainfire
Ported To the Tab S 8.4 By:mad:BeansTown106

First off, Huge Thanks to Chainfire for coming up with AutoRoot & for his SuperSU App


Warning: I cannot be held responsible for anything you do to your phone, rooting is optional! This Does Trip The Knox Warranty Bit Built into the Bootloader of the Tab S 10.5

How To Enter Download Mode
Method 1: in command prompt or terminal on computer enter: adb reboot download
Method 2:Turn Off Tablet, Hold Volume Down + Power. Follow the instructions on the screen.

Rooting Instructions
1.Boot into Download mode (see methods above)
2.Flash CF_AutoRoot_Port_T700_BeansTown106.tar.md5 with Odin v3.09 (put in AP slot, don't change any other settings, click start)
3.Let it do its trick! Confirm root!
4.Reboot into recovery mode and confirm stock recoverys presence
That's all! Enjoy Root!

Download
FILENAME: http://www.androidfilehost.com/?fid=23501681358557670


Please Keep in Mind i dont have this tab but would LOVE to develop on it!

If you haven't already, pick up a copy of SuperSU Pro to support Chainfire! Well worth the $2.49! https://play.google.com/store/apps/details?id=eu.chainfire.supersu.pro&hl=en
 
Last edited:

UpInTheAir

Account currently disabled
Jan 17, 2011
7,965
15,906
0
Phuket, Thailand
try setting secure storae to false in build.prop iirc this remedys the situation on other samsung devices
I can confirm that works in my T705 SkyHigh kernel, same as for my Note 3 kernel. If i don't add the entry, the kernel will wipe WiFi settings on flash.

Sent from my SM-N9005 using XDA Premium 4 mobile app
 
Last edited:

HughesNet

Senior Member
Apr 3, 2013
880
246
0
try setting secure storae to false in build.prop iirc this remedys the situation on other samsung devices
Thank you for your suggestion. I gave it a shot but unfortunately no joy. I made the change and then rebooted. I then checked the build.prop in order to verify that the change was still there and it was. I rebooted one more time to ensure that I had a definite clean boot. through all of those reboots it forgot the wifi network every time. So unfortunately that change did not fix the issue. I can't help but wonder if there was some kind of a bug when it reflashed the recovery. I may repeat the root process to see if that fixes it. I have now set that back to true. The setting in question was ro. Securestorage.Support
I don't know if it matters but this is the 32gb model.

---------- Post added at 10:16 AM ---------- Previous post was at 09:46 AM ----------

try setting secure storae to false in build.prop iirc this remedys the situation on other samsung devices
I reran the Odin process and unfortunately the WiFi issue remained. Just FYI. I have not yet rooted my 8.4 tablet for fear it will do the same thing as I assume there is no way backwards to remove the issue once it is there. Rather would have to wait on a fix for it. Given someone posted here in the 8.4 thread with the issue as well I assume it is possible it would crop on there like it did on my 10.5. May just have to wait till you get a unit of your own :)