• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROOT][RECOVERY]Asus Zenfone Max ZC550KL Qualcomm Snapdragon 615 MSM8939

Search This thread

sam1243

Member
Aug 16, 2017
16
1
Wifi Issue

I guess this issue is known. Wifi doesn't switch on sometimes, need to restart mobile to make it work. Any fix on this yet?
 

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
Actually I have also the same concern, here it is what i did:
I followed the steps till flash command.
I flashed the recovery. but didnt work
Then I renamed the twrp as "recovery" however it also didnt work.

After flashing the fastboot mode stays there and nothing happened. Then I tried to go into the recovery but facing the same issue,
I tried many times but after flashing nothing happens. What am I missing here?
 

jide1

Senior Member
Oct 30, 2015
612
176
kharkiv
Actually I have also the same concern, here it is what i did:
I followed the steps till flash command.
I flashed the recovery. but didnt work
Then I renamed the twrp as "recovery" however it also didnt work.

After flashing the fastboot mode stays there and nothing happened. Then I tried to go into the recovery but facing the same issue,
I tried many times but after flashing nothing happens. What am I missing here?
I don't actually understand what you're talking about, can you be more specific exactly what the problem is ?
 

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
I don't actually understand what you're talking about, can you be more specific exactly what the problem is ?

I followed all the given steps to root
I flashed the twrp on minimal adb fastboot but nothing happens afterwards. The fastboot mode stays there and nothing happened.
Then I tried to go to recovery immediately but its not working.
 

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
Thanks for your reply.. It asked whether you have PIN password and do you still want to unlock. I pressed OK? and then it power offs.
 

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
I did it again and unfortunately didnt work. unlock recovery restarted the device and I powered the device again in fastboot mode and same thing happened.
I renamed the recovery is it a problem?
 

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
Yes, I followed all the instructions and it works well till the fastboot flash recovery command. once I hit enter the says recovery flashed and then nothing happened. I was waiting this root for so long there was no devlopment and now it is there I and unable to do it. :(
 

Attachments

  • fastboot.PNG
    fastboot.PNG
    24.5 KB · Views: 67

jide1

Senior Member
Oct 30, 2015
612
176
kharkiv
Yes, I followed all the instructions and it works well till the fastboot flash recovery command. once I hit enter the says recovery flashed and then nothing happened. I was waiting this root for so long there was no devlopment and now it is there I and unable to do it. :(
After flashing twrp using the command, press and hold VOLUME DOWN+ POWER BUTTON , then release the POWER BUTTON and keep on holding the VOLUME DOWN button when asua logo appears, this should boot into twrp.
 

jide1

Senior Member
Oct 30, 2015
612
176
kharkiv
I did this 4-5 times, I hold it like 10 mins but it remains on the same asus boot image. Thanks for your help
I'm not sure what you're doing wrong, but I'm going to repeat .
1. Flash twrp
2.disconnect device from pc
3. Press and Hold VOLUME DOWN +POWER KEY
4. Release POWER KEY when the screen goes off and keep on holding VOLUME DOWN key until the device boots into twrp. That's all i have to say.
 

Abhishek P G

Member
Dec 3, 2016
41
6
Palakkad
I did this 4-5 times, I hold it like 10 mins but it remains on the same asus boot image. Thanks for your help
Well if you are stuck at the first logo then try flashing the stock recovery in fastboot mode.Then get into the stock recocery by pressing and holding volume down + power button.If you are able to get into stock recovery,then do the entire rooting method once more.
 
Last edited:

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
finally I got the root by downloading another twrp image however now WIFI isnt working. Any idea?
 
Last edited:

Toxbon

Member
Feb 3, 2013
21
1
Wonderland
After rooting wifi is not working. It is not showing any network and advance options are greyed out. Can someone please help with this?
 

Top Liked Posts