Rooted Note 4 & T-Mo Network Upgrade on Jan. 29th 2021

HerrPoetry

Member
Sep 2, 2019
10
0
1
Well... Just yesterday I started having a problem with calls; whether it's related to the T-Mo network upgrade I don't know. When making or receiving a call, can't hear the other party at all, like a connection with the Void. This has happened on about 8 of 10 calls since yesterday.

I had not updated the modem (per posts 10 & 17). I'm now trying to update via Odin 3.14.4, but getting a hanging "File analysis...".
 
Last edited:

HerrPoetry

Member
Sep 2, 2019
10
0
1
Well... Just yesterday I started having a problem with calls; whether it's related to the T-Mo network upgrade I don't know. When making or receiving a call, can't hear the other party at all, like a connection with the Void. This has happened on about 8 of 10 calls since yesterday.
{Sorry, duplicate post.}
 
Last edited:

HerrPoetry

Member
Sep 2, 2019
10
0
1
Confirmed: When either making or receiving a call, I can no longer hear the other party speaking on either end. E.g. I call my Note 4 from my old-fashioned Verizon land-line; my Note 4 rings; I accept the call; the call appears to connect; when I speak, I cannot hear myself through the receiver on either end. And vice versa, if I call my land-line from the Note 4.

Yeah, need HELP! Phone is still usable in every way except as a, you know, phone. And so far I am unable to flash the updated modem via Odin.
 
Last edited:

HerrPoetry

Member
Sep 2, 2019
10
0
1
In ODIN, just use CP. Your root will remain. Use the file I liked to in Post #10, it is the baseband/modem only. Procedure:
  1. From your phone: SETTINGS => ABOUT DEVICE => BUILD NUMBER => Click about 7-8 times
  2. Go back one page and open DEVELOPER OPTIONS
  3. Check USB DEBUGGING
  4. Remove battery from phone
  5. Open ODIN => Click CP => Find downloaded baseband/modem file and click. This preloads the file.
  6. Plug USB cable into computer - DO NOT plug into phone yet
  7. Replace battery
  8. Turn phone on holding VOLUME DOWN, HOME, POWER BUTTON
  9. Plug phone in
  10. Press VOLUME UP - Wait for driver install and for ODIN to recognize your COM
  11. In ODIN press START
That should do it.
UPDATE: Successfully flashed modem, yet calling problem remains.

Ack. Need help.

Can’t make or receive calls (connects call, but transmits no voice in either direction) 90% of the time.

So far I am unable to flash the updated modem via Odin. First few tries got stuck on "File analysis." Finally got past that by: (a) compressing the downloaded file (see post 10) into a .tar archive, and (b) running Odin 3.14.4 as administrator in WinXP SP3 mode (in Windows 7). But then I got this result:

<ID:0/007> Added!!
<ID:0/007> Odin engine v(ID:3.1401)..
<ID:0/007> File analysis..
<ID:0/007> Total Binary size: 58 M
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> NAND Write Start!!
<ID:0/007> SingleDownload.
<ID:0/007> N910TUVU2ETI1_modem.bin
<ID:0/007> Unassigned file
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

What do I need to do?
 
Last edited:

HerrPoetry

Member
Sep 2, 2019
10
0
1
Ack. Need help.

Can’t make or receive calls (connects call, but transmits no voice in either direction) 90% of the time.

So far I am unable to flash the updated modem via Odin. First few tries got stuck on "File analysis." Finally got past that by: (a) compressing the downloaded file (see post 10) into a .tar archive, and (b) running Odin 3.14.4 as administrator in WinXP SP3 mode (in Windows 7). But then I got this result:

<ID:0/007> Added!!
<ID:0/007> Odin engine v(ID:3.1401)..
<ID:0/007> File analysis..
<ID:0/007> Total Binary size: 58 M
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> NAND Write Start!!
<ID:0/007> SingleDownload.
<ID:0/007> N910TUVU2ETI1_modem.bin
<ID:0/007> Unassigned file
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

What do I need to do?
OK, never mind, I flashed the modem successfully, after paying for and downloading the modem file from Mobik.top.

And yet the no-calls problem remains! My Note 4 suddenly cannot successfully make or receive calls. I'll start searching for this problem on the web; have any of you heard of this?...

UPDATE (a few hours later): Called T-Mo tech support. After trying a few things, they think my SIM card is terminally ill, and are sending me a new one. I'll report back after the SIM replacement.
 
Last edited: