How To Guide Run an GSI on your Mi Pad 5

Search This thread

DanielKolikio

Member
Nov 8, 2021
10
2
Full version with Gapps but I tried three versions & all had the dodgy touch response issue.
I should try collecting a log and sending it in to the developer, Ponces...

Since I'm a little rusty with this I have just realised that my problem may be caused by using a Magisk-patched boot image.
Anyone with the same PE12 problems also using a patched boot image?
Wich version? Having any troubles? What works and what doesn´t?
Gapps included?
Oh... no... I asked about the Android 12 GSI that you are using. What can u tell me about it?
 

peulaupeu

New member
Dec 28, 2021
4
4
Hey everyone,

Just a note to thank you for this thread. I'm pretty new to all of this stuff since I'm usually happy with the stock roms of the smartphones I've chosen since I first had a Nexus phone (which brings me back a notch). But MIUI just doesn't cut it. So I tried these GSI roms so far:
  • Google 12L "beta", which looked alright but seemed to lack multi-user support, which is one of the mandatory features for me, so I ditched that
  • PHH AOSP 12, since I'd read it included settings that help fix bt sound and refresh rate.
That last one works well, multi-user works beautifully, all seems well. I just have one problem with it so far: the "double tap to wake" feature doesn't work as of right now. And since that device should also serve as a "control panel" of sorts for my home automation, I want to be able to simply operate it with one hand, which the hardware power button doesn't really allows.

So I guess my question is: is there a GSI rom with which both multi-user and "double tap to wake" work ? Or a Magisk mod that I could add to my current setup for this last bit of annoyance to disappear ?

Thanks again for your inputs !
 

Crawling Chaos

New member
Aug 6, 2016
4
0
So what would it take to get the pen working on these roms? Is it realistically achievable? I can't stand miui but sadly I need the pen.
 

Top Liked Posts