• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

【S.ROM】4.1.2 Sense5 FullWork/M72.36 Sense5+(upApp5.5&Camera5.5)/ XL Miuiv5 3.10.11

X96

New member
Mar 18, 2012
216
90
0
Islamabad

cr1960

New member
May 15, 2007
1,632
423
0
Melbourne
OK, so after a less than exciting experience I wiped and reflashed with Elemental - bing! Performance is great.
GPS also doesn't work for me. If it helps, I've seen where GPS sees satellites but doesn't lock - with this rom it doesn't even see them.

Tried the fix suggested by @X96 but no difference.
 

miffymiffy

Senior Member
Apr 25, 2007
1,296
350
83
36
Wollongong
Did you lose WiFi?
OK, so after a less than exciting experience I wiped and reflashed with Elemental - bing! Performance is great.
GPS also doesn't work for me. If it helps, I've seen where GPS sees satellites but doesn't lock - with this rom it doesn't even see them.

Tried the fix suggested by @X96 but no difference.
 

cr1960

New member
May 15, 2007
1,632
423
0
Melbourne
Did you lose WiFi?
I did, but then I fixed it by following this (thanks to Imagio):

ElementalX 6.6 works perfectly fine on Sense5. However since ElementalX uses a different wifi prima_wlan.ko it is neccesary to edit the init.qcom.post_boot.sh to properly register the wifi module in order for wifi to work

Here are the steps:

1 Install elementalx kernel
2 After rom has booted navigate to /system/etc and open init.qcom.post_boot.sh. with a text editor.
3 Scroll to the very bottom and paste this there.( Make sure it is the last line )

insmod /system/lib/modules/prima_wlan.ko

4 Save and exit the file and then do a full reboot. When the phone comes back on wifi should be working.
 
  • Like
Reactions: X96 and miffymiffy

rydebaas

New member
Feb 2, 2011
153
30
0
Batam
everytime i played hd games (like asphalt 6 & 7) i've got freeze on the game (not system), maybe u have to try & fix it. TFA

oya, i'm use bulletproof 1.4 kernel
 

ImagioX1

New member
Sep 18, 2012
2,027
3,379
0
everytime i played hd games (like asphalt 6 & 7) i've got freeze on the game (not system), maybe u have to try & fix it. TFA

oya, i'm use bulletproof 1.4 kernel
I play asphalt7 on magioRom and it doesn't happen to me. Probably something wrong on your end.

Sent from my HTC One XL using Xparent Red Tapatalk 2
 

slimli

New member
Apr 19, 2009
49
2
0
i have flash the a03 version,one thing really confused,the battery icon is chaing by chace.don't know if it fixed in a 04.
刷过a03版本,电量图标随机变化,不知道新版本解决了没有
 

loughary

New member
Nov 29, 2011
205
79
0
Saint Louis
The only thing fixed in A0.4 is the GPS. Infact, the rom is still version A0.3.

I think what he was trying to say is it breaks the battery icon..or at least it did on mine..just displays fully charged.

Easy fix was to use the Sense 5 Mod pack and flash a new battery icon..all is good again.

Dennis
 

X96

New member
Mar 18, 2012
216
90
0
Islamabad
This rom is very fast and smooth with ElementalX 6.7, but the 6.7 kernel is causing sleep of death a few times a day.
Can you please tell me how you fixed wifi with Elemental Kernel in this rom?? :confused:

Nevermind, figured it out. :p
 
Last edited: