S20 FE Bootlooping, can't get it out

Search This thread


Oct 15, 2017

I purchased an S20 FE G781V (knowing it was bootlooping, thinking I'd fix it). In its current state, it shows the SAMSUNG logo, goes black, then reboots.

I can access:
- Download Mode
- Recovery (small text one)
- Fastboot (big text one)
- Flashing with Odin

I've tried:
- Flashing with Odin
- Flashing with Odin using the HOME CSC
- Wiping cache
- "Factory Reset" in recovery

All of these are "successful" and don't produce errors, however phone is in same state. I haven't tried any other of the firmware CSC versions (only VZW)
The firmware version I flashed was VZW / G781VSQS6FVD2.

How I got here:
- Received phone, originally automatically booted into the recovery (seemed like no OS was booting)
- Flashed firmware with Odin
- Phone worked for ~45 minutes
- First bootloop crash came when I hit the QR reader tile in the dropdown pane
- Phone recovered by itself after a few bootloops, went right back into the OS w/o problem
- Continued using phone, after another 30 minutes I tried to open the (normal) camera again, phone crashed there
- This time no recovery, this is where I'm at

The only reason I mentioned the crashes was because they were both camera related. Could this be a hardware issue rel. to camera causing this? No idea, just thought to mention.

I am able to get into ADB sideload mode via recovery, but phone is not bootloader unlocked. Could this be useful?
Any other ideas on how to get this phone booted?