• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

S8 audio cut off problem

Search This thread

firedjj1

New member
May 2, 2017
2
0
Has anyone experienced any cut offs in audio when watching video of streaming music while all notifications sounds work? Tried to reboot phone, clean headphone jack and clear system cache but still doesn't seem to work. If anyone has a solution to this problem, leave a message.

Also: I have looked around and it doesn't seem this problem is that well known yet.
 

nicoles1995

New member
May 3, 2017
2
0
I'm experiencing the same issue . For me, it most likely to happen when i play game. I tried to watch youtube for an hour and a half to see if this happen, but it didn't do I'm not sure if its because of the game or the software/ hardware issue
 

joeyvanhummel

Senior Member
Apr 30, 2009
86
17
Today I noticed that audio from videos (received via Whatsapp, or on YouTube) would fade out after a second or so. Reboot solved the problem.
 

nicoles1995

New member
May 3, 2017
2
0
I'm using Spotify or Amazon music and Youtube mainly. And this issue 100% will happen when i play Fire Emblem Heroes, i tried other games for ~15 min but this issue didn't happen
 

Jimmmycrackcorn

Senior Member
Jun 12, 2010
202
60
I've been having this problem the last few days. It started with Allo messages playing for two seconds then stopping. Now it's happening to YouTube videos I watch. So frustrating.

Found this thread over on Samsung community forums: https://us.community.samsung.com/t5...rd-id/GeneralDiscussion/thread-id/2913/page/1

Sounds like lots of people are taking their phones back for exchanges. Might be a bad soldering connection on the phone.
 

joeyvanhummel

Senior Member
Apr 30, 2009
86
17
I've been having this problem the last few days. It started with Allo messages playing for two seconds then stopping. Now it's happening to YouTube videos I watch. So frustrating.

Found this thread over on Samsung community forums: https://us.community.samsung.com/t5...rd-id/GeneralDiscussion/thread-id/2913/page/1

Sounds like lots of people are taking their phones back for exchanges. Might be a bad soldering connection on the phone.

Have you restarted your phone? Fixed the issue for me, so I think it's just a software-related bug. Plus, it only happens when I open games or other media when I have music playing (for example.)
 

Jimmmycrackcorn

Senior Member
Jun 12, 2010
202
60
Have you restarted your phone? Fixed the issue for me, so I think it's just a software-related bug. Plus, it only happens when I open games or other media when I have music playing (for example.)

multiple times....and I did the USB audio routing option. still doesn't fix anything.

only thing that gets the speaker to work is pressing HARD on the back cover of the phone about two inches above the speaker....and if that's the only thing that makes it work, it's gotta be an internal wiring/soldering issue

---------- Post added at 09:52 AM ---------- Previous post was at 09:44 AM ----------

I am having the same issue! It's driving me crazy.

next time it happens, try pushing on the back cover of your phone....about an inch or two above the speaker

see if it comes back on
 

joeyvanhummel

Senior Member
Apr 30, 2009
86
17
multiple times....and I did the USB audio routing option. still doesn't fix anything.

only thing that gets the speaker to work is pressing HARD on the back cover of the phone about two inches above the speaker....and if that's the only thing that makes it work, it's gotta be an internal wiring/soldering issue

---------- Post added at 09:52 AM ---------- Previous post was at 09:44 AM ----------



next time it happens, try pushing on the back cover of your phone....about an inch or two above the speaker

see if it comes back on
Man, do you think it's both a software bug AND a hardware issue, both causing similar problems?
The S8 really is a great phone when it works, but it seems to have a lot of infancy problems.
 

firedjj1

New member
May 2, 2017
2
0
Think I found the solution.

Okay. First of all, thank you everyone for reply to this thread. I think I found the solution to the audio cut off problem. Every time when the audio goes off I just gave the phone a few Taps against my palm. So far, this method worked out pretty well for me.

The method I used was to held the phone by the top ear piece area and aimed the speaker area and just slapped it against my palm for a few times.
 

Jimmmycrackcorn

Senior Member
Jun 12, 2010
202
60
Okay. First of all, thank you everyone for reply to this thread. I think I found the solution to the audio cut off problem. Every time when the audio goes off I just gave the phone a few Taps against my palm. So far, this method worked out pretty well for me.

The method I used was to held the phone by the top ear piece area and aimed the speaker area and just slapped it against my palm for a few times.

what a horrific "solution"

I have done similar.....press my finger hard against the rear panel...right above the speaker grille on the bottom of the phone.


so clearly, it's a hardware issue with wiring/soldering in the internals.

Here is a thread on the official Samsung foruns with LOTS of people complaining about the same: https://us.community.samsung.com/t5...rd-id/GeneralDiscussion/thread-id/2913/page/1

I tweeted that thread to Samsung and Samsung USA....no answer from either
 

Skander1998

Senior Member
May 23, 2012
1,610
607
26
Doha
Samsung Galaxy Note 3
Samsung Galaxy S7
Because your phones are defective and defective phones (out of the total number sold) represents a tiny percentage.
Just get a replacement.

Some of the comments on Samsung forums make it look like a software issue. If you restart your phone and it works again it is a software issue and the "tapping" thing is just a placebo.
If it was hardware (bad connection), rebooting would do nothing.
 
Last edited:

kick069

Senior Member
Jun 24, 2010
64
10
But that is what makes it so crazy, the behavior is mostly pointing to software but the tapping on the back has worked twice for me. I'm really curious about an official word (if we're that lucky)
 

theohood

New member
May 9, 2017
1
0
same problem

I have the same problem with my S8. Couldn't find any solution until now.
I have written several times to Samsung support, no answer until now...
 

Jimmmycrackcorn

Senior Member
Jun 12, 2010
202
60
But that is what makes it so crazy, the behavior is mostly pointing to software but the tapping on the back has worked twice for me. I'm really curious about an official word (if we're that lucky)

I have the same problem with my S8. Couldn't find any solution until now.
I have written several times to Samsung support, no answer until now...

I wrote Samsung support and Samsung Mobile on Twitter multiple times about his issue...and copied the link from the official Samsung forums that I linked on page 1...and they keep refusing to answer my question about it
 

chmusar

New member
Nov 27, 2010
4
0
I had the same issue with the sound I have a sim free s8 rang Samsung UK support yesterday they arranged a brand new phone which I received today via ups just swapped them over so I am very impressed with the there service

So far no issues

Sent from my SM-G950F using Tapatalk
 

DJs123

New member
May 10, 2017
2
0
guys sorry to inform that it is most probably a hardware issue since only few customers including me are facing this. If it was a software issue then more customers will come up with similar complaints. Bad luck we may all got the same batch of faulty phones.
The reason why i am saying is that i started the device in safe mode and the issue is still there. By tapping right above the speaker clears the issue and same vice versa while playing if tap above the speaker the sound again cuts off meaning to say IT'S AN HARDWARE RELATED THING
 

Top Liked Posts