Samsung Galaxy fit S5670 stuck after flashing

gazp87

New member
Apr 22, 2014
2
0
0
I have an old Samsung 5670 and decided to flash cyanogen 11. I successfully installed clockwork 6.0.4.5-beni and then i flashed cm-11-20140116-NIGHTLY-beni, wipe data, wiped cache and dalvik and everything worked just fine. And then, dissaster came: i tried to install gapps and since then (i got a message that flashing was successful) and since then, everytime i turn on my phone i can only enter into the os but the only thing i see is battery status and time on the upper right corner and the rest of the screen is black. I can swipe from the top (i can see the date and time and a "emergency calls only" message).

I tried wipe data/factory reset from recovery, wiped cache and dalvik, i even re-flashed cm 11 and i am still having the same issue. I tried to flash a different rom (miui 2.4.20) but im getting an "installation aborted" message. Even tried to flash the stock rom with odin but though i have installed the usb drivers odin can not "see" my device.

And yes, i was stupid enough not to take a nandroid backup :(

So now what? Is there a way to fix this?
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone