• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Samsung Galaxy Note BLACK CRUSH Demo

Search This thread

dvd7000

Member
Apr 7, 2012
31
1
Mine was purchased a little over a week ago at a local AT&T store in the USA. It is the SGH-I717 and is mfg. in Korea.

When I play Netflix or You Tube (HQ streams) of B&W movies with dark scenes and/or fade ins/outs, the picture becomes pixelated and blocky. As if there was no gray scale, just blotchy blobs. My older Captivate plays these scenes perfectly.

I made a video showing this problem. It shows a comparison of my Samsung Captivate, and my new Galaxy Note. Here is the You Tube link:

http://www.youtube.com/watch?v=0a8aIGeLERg

I have tried to post about this issue to the AT&T reviews forum several times, but they will not accept the post. I wonder why?..... [NOT!]

There is a test pattern in this forum in another thread. Here is the link:

http://forum.xda-developers.com/showthread.php?t=1559800

It has a 22 rectangular block grid of different gray scale gradations, from white to black. Does your Note reproduce this test correctly (a gradual darkening of all the blocks until the numbers from 7 to 0 are difficult to see), or does it look like mine (all the numbers from 21 to 1 are visible, and 0 is completely black?

I LOVE this phone but for this one irritating problem. I truly hope that a fix is forthcoming from Samsung.
 
Last edited:
  • Like
Reactions: komsa

cgibsong002

Senior Member
Apr 12, 2011
514
24
PA
There was a huge thread dedicated to this with sample patterns, pics, etc, that just got deleted. Seems some members are requesting mods revive it, so just wait and see if that comes back.
 

jpeg42

Senior Member
Jul 22, 2010
875
341
Oregon
No, this person already posted these videos and mentioned that their posts are getting revoked on the AT&T site. And in the old thread, so they knew it existed. Why the new account??
 

tenderchkn

Senior Member
Feb 12, 2012
143
23
No, this person already posted these videos and mentioned that their posts are getting revoked on the AT&T site. And in the old thread, so they knew it existed. Why the new account??

It's not a new account. I remember him having 9 posts in my black clipping thread. But since it got deleted, so did all of his posts. That's why he's showing 1 post.

Edit: Since no one has helped him post a link yet, here it is: http://www.youtube.com/watch?v=0a8aIGeLERg
 
  • Like
Reactions: jpeg42

tenderchkn

Senior Member
Feb 12, 2012
143
23
Exact same as ICS leak for me, major clip between 6 and 7.

Hmm, okay - thanks. schrochem posted a picture, supposedly from the Seraphim ROM last night that showed all numbers visible, but substantial improvement in terms of clipping. He posted another picture originally from April 3rd (before the ICS leak) that showed major clipping between 0 and 1.

It's weird that one user would show substantially improved clipping with 1 visible, while another still has major clipping between 6 and 7 on the same ROM. Clipping point is clearly a software setting, so I'm a bit confused. Same ROM = same software, right?
 

jpeg42

Senior Member
Jul 22, 2010
875
341
Oregon
Hmm, okay - thanks. schrochem posted a picture, supposedly from the Seraphim ROM last night that showed all numbers visible, but substantial improvement in terms of clipping. He posted another picture originally from April 3rd (before the ICS leak) that showed major clipping between 0 and 1.

It's weird that one user would show substantially improved clipping with 1 visible, while another still has major clipping between 6 and 7 on the same ROM. Clipping point is clearly a software setting, so I'm a bit confused. Same ROM = same software, right?

Well to be fair, if he posted last night, he had a pre-release of seraphim, whereas I flashed the official one this morning. Though it is hard to imagine there would be any difference. schrochem could tells us for sure though.
 

schrochem

Senior Member
Jul 21, 2011
563
115
Yep that was me.
It's taken even a more bizarre twist.
Left - stock GB
Middle - Seraphim ICS pre release
Right - Seraphim ICS official

Weird huh?
 

Attachments

  • black.jpg
    black.jpg
    175.6 KB · Views: 558
Last edited:

schrochem

Senior Member
Jul 21, 2011
563
115
Holy crap this damn image thing is busted...
Well I can't get the third one to show up, even after trying four times...
Here is the official seraphim from this morning.
 

tenderchkn

Senior Member
Feb 12, 2012
143
23
Yep that was me.
It's taken even a more bizarre twist.
Left - stock GB
Middle - Seraphim ICS pre release
Right - Seraphim ICS official

Weird huh?

Ugh...so it looks like whatever they unintentionally fixed in the pre release got unfixed in the official release. Is the pre-release the ROM found on post 501 of the Unofficial ROM thread? If not, let me know where I can get it, because I want to try it to see if it makes a difference. Thanks!
 

schrochem

Senior Member
Jul 21, 2011
563
115
It was on post 501 but they took it down because the server traffic was too much. You might contact them and see if they could put it back up.
That would be very interesting to see.
I have the zip...its 500Mb but my upload speeds are slooooooow
 

cgibsong002

Senior Member
Apr 12, 2011
514
24
PA
It was on post 501 but they took it down because the server traffic was too much. You might contact them and see if they could put it back up.
That would be very interesting to see.
I have the zip...its 500Mb but my upload speeds are slooooooow

I think it was said that the 501 post was technically still gingerbread faked to look like ICS.. unless I misunderstood what they said.

Either way there's the same clipping in each of those photos.
 

jpeg42

Senior Member
Jul 22, 2010
875
341
Oregon
There was a pre-release of Seraphim up for about 20 minutes yesterday in post 501. It was for sure an ICS build. Those guys are swamped, so I won't bug them now, but I would like to get a copy of this to see if it has any effect. It is very curious the variety of results.
 

schrochem

Senior Member
Jul 21, 2011
563
115
OK the weirdness continues. Now my official release looks like the one in the middle. That's the one from the pre release.
I can say that flashing the pre release went without error and the other did have a hiccup. Yesterday I had cleared caches to see if that was the reason but the third pic stayed the same.
Today I cleared them again and also cleared Google play data cache. Now it looks like the pre release photo above. I can't think of anything else I altered today or last night.

Sent from my SAMSUNG-SGH-I717 using xda premium
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Check out GSMArena

    Guys, check out GSMArena. I've reported the matter to them and they've published it. Everyone who are affected do leave a comment for the article at gsmarena.
    1
    Mine was purchased a little over a week ago at a local AT&T store in the USA. It is the SGH-I717 and is mfg. in Korea.

    When I play Netflix or You Tube (HQ streams) of B&W movies with dark scenes and/or fade ins/outs, the picture becomes pixelated and blocky. As if there was no gray scale, just blotchy blobs. My older Captivate plays these scenes perfectly.

    I made a video showing this problem. It shows a comparison of my Samsung Captivate, and my new Galaxy Note. Here is the You Tube link:

    http://www.youtube.com/watch?v=0a8aIGeLERg

    I have tried to post about this issue to the AT&T reviews forum several times, but they will not accept the post. I wonder why?..... [NOT!]

    There is a test pattern in this forum in another thread. Here is the link:

    http://forum.xda-developers.com/showthread.php?t=1559800

    It has a 22 rectangular block grid of different gray scale gradations, from white to black. Does your Note reproduce this test correctly (a gradual darkening of all the blocks until the numbers from 7 to 0 are difficult to see), or does it look like mine (all the numbers from 21 to 1 are visible, and 0 is completely black?

    I LOVE this phone but for this one irritating problem. I truly hope that a fix is forthcoming from Samsung.
    1
    No, this person already posted these videos and mentioned that their posts are getting revoked on the AT&T site. And in the old thread, so they knew it existed. Why the new account??

    It's not a new account. I remember him having 9 posts in my black clipping thread. But since it got deleted, so did all of his posts. That's why he's showing 1 post.

    Edit: Since no one has helped him post a link yet, here it is: http://www.youtube.com/watch?v=0a8aIGeLERg
    1
    Has the clipping problem improved on the Seraphim ROM? I haven't had time to flash yet, but someone posted a photo last night right before the thread got deleted, and it showed improvement.

    Exact same as ICS leak for me, major clip between 6 and 7.
    1
    Do you guys have a link to the grayscale pic you are using to test this? Thanks

    Post 1 here : http://forum.xda-developers.com/showthread.php?t=1559800