Samsung Galaxy S5 signal problems

Search This thread

Ziyaadzee123

New member
Oct 16, 2017
1
0
hi there really need some help. i have a samsung galaxy s5. works perfectly fine till recently. When using the phone it has full cell signal but the instant it locks then the signal cuts off ans says no Network connection. unlock then a few seconds later its back. and continues this way. as long as im using it. it has full signal. tried full wipe and everything i can, with n
 

Crossvxm

Senior Member
May 26, 2013
597
143
27
New York
hi there really need some help. i have a samsung galaxy s5. works perfectly fine till recently. When using the phone it has full cell signal but the instant it locks then the signal cuts off ans says no Network connection. unlock then a few seconds later its back. and continues this way. as long as im using it. it has full signal. tried full wipe and everything i can, with n

Purchased new?
 

jpulido09

Member
Dec 25, 2018
45
25
I am having the same problem. I'm on the May 30 2019 Nightly. I am original owner of phone. Clean install of LOS. Has anyone found answer? i thought it would be like a power saving or mobile network setting but i dont seem to see it.
 

Droid9684

Senior Member
May 9, 2011
400
25
No fix currently

I am having the same problem. I'm on the May 30 2019 Nightly. I am original owner of phone. Clean install of LOS. Has anyone found answer? i thought it would be like a power saving or mobile network setting but i dont seem to see it.

I have had the same issue with all LOS based roms. I'm running 15.1. Restoring EFS partition from stock 6.0.1 QL1 does not fix it nor does re-flashing QL1 firmware.