Samsung Galaxy S6 EDGE can´t flash Stock ROM & TWRP!

Search This thread

Macedonian

New member
Mar 21, 2021
2
1
Hello XDA -Community,

first of all, sorry for my bad English! :)
I have a Samsung Galaxy S6 EDGE (SM-G925F) / original ROM - (last OTA update) / no branding / without root, that until recently worked perfectly and never made any complaints ... at least until a few days ago while an APP installation (she probably destroyed something) and got stuck in the bootloop .....
First i deleted the cache in recovery mode (I didn't want WIPE, because of data loss) because I read here that I might be able to solve the problem this way, but it didn't work ... then I downloaded the file - G925FXXS6ETI6_G925FDBT6ETJ1_G925FXXU6ERF6_HOME. tar.md5 via SamFirm, and flashed it (according to XDA flashing Thread) with ODIN3 (3.14.4) in DownloadModus on Handy, the only stupid thing is that ODIN aborted / stopped in the Installation Process! Since then the phone only boots up to the Samsung logo, the recovery mode has disappeared and I only get into the download mode! : (((
When i trying to re-flash the firmware, now ODIN3 always stops at boot.img and aborts the process (see Figure 2) with FAIL (different ODIN versions tried, different USB cables / ports connected)!
I also read here in the forum that you could make a backup with TWRP (I took: twrp-3.3.1-0-zerolte.img.tar) to save/recovery my phone-data ... TWRP cannot be done with ODIN3 either play, the preview goes also until recovery.img and then breaks off, again and again with Fail!


IMG_20210315_112132.jpg

Odin Fail.jpg

ODIN3 Combo-File.jpg



Please Help! What am I doing wrong or is the sMMC chip damaget!?
I've already tried everything and can't get any further, I'm really slowly desperate ... I will only RESCUE my DATA ! Any ideas?

Greeting from Macedonia :)
 
Last edited: