Samsung Galaxy Tab 4 10.1 Xposed Framework problems

Search This thread

DJRenegade88

New member
Jul 17, 2016
2
0
I have searched a lot on the web and xda but cannot find any solutions. As far as I know I have correctly installed the Xposed framework using TWRP but when rebooting I get stuck on the Samsung logo screen and have to recover to fix. I have tried various versions of the framework and always get the same issue.

Android version - 5.0.2
Installed ROM (stock or custom ROM) - Stock ROM (Would install custom if it helps but cant decide which one yet)
Names of the file you tried to flash - I tried 3 - xposed-v67-sdk21-arm.zip, xposed-v72-sdk21-arm.zip, xposed-v86-sdk21-arm.zip
Error messages - none, but gets stuck at the samsung logo on boot

I really wanted to install the custom ROM Acheron, but dont think its compatible with my device so if anyone can recommend a good custom ROM I am all ears :)
 

suz_won

Senior Member
Feb 11, 2015
328
56
I have searched a lot on the web and xda but cannot find any solutions. As far as I know I have correctly installed the Xposed framework using TWRP but when rebooting I get stuck on the Samsung logo screen and have to recover to fix. I have tried various versions of the framework and always get the same issue.

Android version - 5.0.2
Installed ROM (stock or custom ROM) - Stock ROM (Would install custom if it helps but cant decide which one yet)
Names of the file you tried to flash - I tried 3 - xposed-v67-sdk21-arm.zip, xposed-v72-sdk21-arm.zip, xposed-v86-sdk21-arm.zip
Error messages - none, but gets stuck at the samsung logo on boot

I really wanted to install the custom ROM Acheron, but dont think its compatible with my device so if anyone can recommend a good custom ROM I am all ears :)
https://mega.nz/#!yMQ0ABIb!X_FrC0Uds2By-liblHEa9TTdy5v0wWIb76Jxr2JzKRo try this

Sent from my SM-A9100 using Tapatalk
 

Nergal di Cuthah

Senior Member
Sep 20, 2013
1,559
667
Not sure I'd blindly follow a mega-upload...but maybe I'm paranoid. @DJRenegade88 I know you say you searched the web, but it sounds like you're trying to use the official xPosed. There's a huge red sign stating that if you try that on Samsung you will boot loop. For Android 5'0.x you need arter's xPosed
http://forum.xda-developers.com/showthread.php?t=3113463
If you update to 5.1 or 6 you'll need to get the Wanam version instead (I'd link, but don't wish to confuse you as you have 5.0.x (sdk21)
 
  • Like
Reactions: DJRenegade88

DJRenegade88

New member
Jul 17, 2016
2
0
Not sure I'd blindly follow a mega-upload...but maybe I'm paranoid. @DJRenegade88 I know you say you searched the web, but it sounds like you're trying to use the official xPosed. There's a huge red sign stating that if you try that on Samsung you will boot loop. For Android 5'0.x you need arter's xPosed
http://forum.xda-developers.com/showthread.php?t=3113463
If you update to 5.1 or 6 you'll need to get the Wanam version instead (I'd link, but don't wish to confuse you as you have 5.0.x (sdk21)

yea I was trying the official and I have seen that red text about samsung bootloops lol, dunno how I missed that the first time, thanks for the clarification. Is there a specific version I should download? I see he lists a few, I am guessing the most recent (xposed-v75-sdk21-arm-arter97-snapdragon.zip) is the correct one?
 

Nergal di Cuthah

Senior Member
Sep 20, 2013
1,559
667
The number "75" "86" etc is the version number so everything you typed is correct 21 arter arm but you want whatever is the highest, with one caveat: if there is an 86 a few modules will not work (in short they will be forbidden from running by xPosed for bad coding); I'm guessing quite a few of the 5'0'x specific modules may get caught by this. If you find a module you can't live without that doesn't work (and gives a very specific, noticeable error in the xPosed log) you might want to stick with 85
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Not sure I'd blindly follow a mega-upload...but maybe I'm paranoid. @DJRenegade88 I know you say you searched the web, but it sounds like you're trying to use the official xPosed. There's a huge red sign stating that if you try that on Samsung you will boot loop. For Android 5'0.x you need arter's xPosed
    http://forum.xda-developers.com/showthread.php?t=3113463
    If you update to 5.1 or 6 you'll need to get the Wanam version instead (I'd link, but don't wish to confuse you as you have 5.0.x (sdk21)