Samsung General Galaxy Core LTE SM-G386F knowledge base

Search This thread


Senior Member
Jan 14, 2011
Hi! Can someone send me please original youtube.apk and odex file from /system/app/ ??? I deleted youtbe from system and downloaded from play store but i getting force close :-/ i tried everything

Sent from Calaxy Core LTE
Last edited:


New member
Dec 17, 2014
Galaxy Core LTE

i need full ROM 4fils and pit fichier

PLS dudes, i can pay for this. Bricked my phone and I can't do nothing. Tried wipe and stock rom


Mar 6, 2011
Just found that :

fake ?

Edit : yes fake, don't waste time with this...
Last edited:


Apr 11, 2013
Tried to download the rom, but I have to complete some surveys before downloading. I really hate this type of download sites.
If there is somebody who has this rom, pls upload it to a normal download site.
Thank you!


Senior Member
Jan 14, 2011
Tried to download the rom, but I have to complete some surveys before downloading. I really hate this type of download sites.
If there is somebody who has this rom, pls upload it to a normal download site.
Thank you!

I'm 99% sure that this is fake to made people complete those stupid surveys to steal money from their mobile accounts (that is how such kind of surveys work in Poland) there is no custom recovery and way to unlock secure boot (bootloader) so there is no custom roms

Sent from Calaxy Core LTE


New member
Apr 4, 2015
Does anyone know if the CM ur currently making will also work for the Galaxy Core Lte SM-G386W? Its basically the same phone but the Canadian version.

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    In this thread I would like to gather all information about custom roms, recoveries, kernels and root methods suitable for the Samsung Galaxy Core LTE SM-G386F, so that people don't have to look up every single thread in order to find (or, which is true in most of the cases, to not find) their desired solutions. Also this may get developers interested which would be good since there is nearly no developing going on at the moment. It would be very kind of the mods if they'd made this thread a sticky so that everybody can easily access the information. :)



    Display - PLS capacitive touchscreen, 16M colors; 540 x 960 pixels, 4.5 inches (~245 ppi pixel density)
    Internal Memory - 8 GB, 1 GB RAM
    Connectivity - GPRS; EDGE; HSPA; LTE, Cat4, 50 Mbps UL, 150 Mbps DL; Wi-Fi 802.11 b/g/n, Wi-Fi Direct, DLNA, Wi-Fi hotspot; Bluetooth v4.0, A2DP; NFC;
    Camera - Back: 5 MP, 2592 х 1944 pixels, autofocus, LED flash; Front: 0,3 MP
    CPU - Renesas MP5232 dual-core SoC (1,2 GHz)
    Graphics Chip - PowerVR SGX544
    Sensors - Accelerometer, proximity, compass
    GPS - with A-GPS, GLONASS


    Android OS, v4.2.2
    Release date: August 2014
    Country: Italy


    First of all: I am NOT responsible for any damage the following guides may do to your phones. Use them at your own risk! If you don't know what you're doing - stop! You have been warned.

    Currently there is only one working root method (thanks to freb123 for letting me know!).
    Root via Chimera tool

    EDIT: You can now manually root your devices!
    The necessary files can be downloaded from here: (thanks to freb123 again for providing us with the files! :))
    These files can be flashed through ODIN and/or adb. The only thing you need to do is to change the file extension from .md5 to .tar (thanks to mstefanski1987 for figuring that out!)
    Note: You still need to install supersu from Google Play after flashing.

    Again: Use this at your own risk and only if you're completely aware of what you're doing.

    Download ODIN 3.07:
    Download Samsung USB driver:

    Requirements - Computer running Windows XP or above; Chimera Tool:; All-in-one driver package:; USB debugging enabled in phone

    1. Download the linked packages
    2. Install the drivers first and the program itself afterwards
    3. Launch chimera tool
    4. You will have to log in in order to proceed. To do so you'll need to sign up for a free chimera account here: (this account expires after three days)
    5. Connect your phone via USB with USB debugging enabled
    6. If the phone is recognized correctly, the program will display your device model and five options (Info, Repair, Root/Unroot, Firmware Update and Factory Unlock)
    7. Click "Root/Unroot"
    8. The rooting process is automated so everything from 7. on should happen automatically. However, the program prompted me to manually enter download mode. If that's the case, simply disconnect your phone from USB, turn it off and enter download mode by following the on-screen instructions. After entering download mode reconnect your phone via USB and rooting should finish.
    9. Since the program does NOT install supersu, you'll have to manually install it via Google Play.
    10. That's it - your device is rooted!


    None yet


    None yet

    Note: This thread will be updated as soon as I receive new information about the listed sections. If there is anything you wish to add or contribute (I'd love you to do that, believe me ;)) feel free to comment!
    Try to build cm-10.2

    Hi everyone,

    I've setup a build cyanogenmod environment and wait back my device from samsung "after-sales service". So at this moment i can't build anything, i've the kernel and platform source for the sm-g386f, cm-10.2 source, the devices specs and the very good wikipage from cyanogenmod wiki (title: How To Port CyanogenMod Android To Your Own Device) :
    Sorry i can't post link.
    When my devices is back i'll try build cm-10.2 + cwm, but i can fail.

    don't give up.
    Lasts news c:

    Hola !
    After multiple verifications, my compiled recovery should be working. BUT We can't boot into the phone because of the "SECURE BOOT : YES". We see it in the download mode. And after some searchs, i see that the secure boot is checking the boot & recovery partitions, and do not boot them if they are not stock ones. So the last thing to do is to disable it.

    Pour les francais, le "Secure Boot", empeche de booter sur une partition boot / Recovery qui n'est pas officielle. Je vois mal comment le desactiver mais on essaiera.
    When i try to use attached file with Odin 3.07 I get this:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> MD5 hash value is invalid
    <OSM> sm-g386f_root.tar.md5 is invalid.
    <OSM> End...

    What am I doing wrong?

    I am trying to get root so I can dump recovery image and start working on it. Any help is appreciated.


    Figured it out, I had to change extension from .tar.md5 to .tar.

    EDIT 2:

    I've added CWM to builder queue: builder-clockworkmod-com/done?build_id=16f0aab3c75f41c0a46f1aa4fdb4b407
    I don't know, but i've retrieve some information from the web, pastebin .com/FSR7gxXe
    i'll get back my device tomorrow. and i'll try working on this week-end!

    and i'm french too ;)

    PS: sorry i can't post link atm.