• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Samsung Tab S2 BootLoop + FRP Locked

Search This thread

aoresaa

New member
Nov 24, 2021
1
0
Hello, I am currently in a big problem right now,
My tablet, a Galaxy Tab S2 SM-T719Y is stuck inside a boot loop - the Samsung tab s2 logo appears, but it does not reach the Samsung logo.

I tried to go to recovery mode, but to no avail. So I booted the tab into download mode and tried to install TWRP into it but due to FRP lock, the device did not allow me to download it.
Trying to fix it for school, tried a few FRP unlocking tools, but does not work.

It'd be great if anyone can help me, thanks

This is the Tab S2 8.0", 32GB.
 
Last edited:

Ri9000

Senior Member
Jun 24, 2013
237
78
Samsung Galaxy Tab S2
Hi , since no one else helped. Try again download mode. .
If it won't stop looping try vol down+pwr to turn it off
then vol up+home+pwr to turn device on, release buttons when screen turns on, wait after 10 secs recovery will start.
Then you can factory-reset, this will wipe all your stuff too, but hopefully fix it!