Screen problems after DirtySanta flash

Search This thread

Lonewolf17a

Member
Dec 1, 2013
24
2
Was hoping anyone could give me some direction after I tried to root and unlock my V995 using the DirtySanta steps. I got to the part where you are to execute "Step3.bat". I received the message below which is how I figured out I didn't have the fastboot drivers.
(******Sidenote******
If you get message saying <waiting for device> on Step3.bat then you do not have the fastboot drivers installed(you may have the program but not the drivers).
To fix: Go to your device manager while the device is connected in fasboot and right click the item that says Android and select update drivers. Then select from internet. and let it install the drivers then try step3.bat again.
*************).
Afterwards the CMD screen closed out, and now i'm stuck with the unusable screen. Anyone else have this problem?

Thanks in advance guys.
 

Nevea

Senior Member
Dec 12, 2016
114
31
What screen are you stuck on? LG logo?

Was hoping anyone could give me some direction after I tried to root and unlock my V995 using the DirtySanta steps. I got to the part where you are to execute "Step3.bat". I received the message below which is how I figured out I didn't have the fastboot drivers.
(******Sidenote******
If you get message saying <waiting for device> on Step3.bat then you do not have the fastboot drivers installed(you may have the program but not the drivers).
To fix: Go to your device manager while the device is connected in fasboot and right click the item that says Android and select update drivers. Then select from internet. and let it install the drivers then try step3.bat again.
*************).
Afterwards the CMD screen closed out, and now i'm stuck with the unusable screen. Anyone else have this problem?

Thanks in advance guys.
 

Lonewolf17a

Member
Dec 1, 2013
24
2
What screen are you stuck on? LG logo?

Actually I got passed that. Now my problem is I can't boot back into the system, just forces me back into TWRP. I'm fairly certain the stock ROM is gone because I was flying through screens too quickly. But I could be wrong.

Any advice?
 

Lonewolf17a

Member
Dec 1, 2013
24
2
Are you getting the "no os" messege or just boots you right into TWRP?

Just straight into TWRP. I've tried flashing US996 to no avail. Just staright back into TWRP.

Like this.
Phone powered off> Power phone on> Briefly LG Logo> Red Triangle message> LG Logo> TWRP.

No combination I've tried gets me out from TWRP. I can still get into Fastboot however.
I should say also I got the Secure Start Up message and it rewiped my phone.
That's about when this started.
It seems stuck at this point, and to my knowledge there is no stock Verizon Rom to flash to try to get it unstuck.

Thanks again and any help is appreciated.
 

Lonewolf17a

Member
Dec 1, 2013
24
2
Have you tried going into fastboot and reflashing boot1 then starting from step 3 in the rooting guide?

I have, that was actually my first thought. I get past step3.bat and follow TWRP instructions about SuperSU. Once I try to reboot into the system to complete first activation set up it sends me straight into TWRP. I've even just gone straight back into Fastboot to flash boot2.img and sent the ADB command to reboot. Straight back to TWRP.

Honestly my thought is once Secure Start Up wiped the device it did something to the system partition. Only thing against that logic is that it should have booted when I flashed US996. So I'm pretty well scratching my head.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    gotta be something so small since you still have os. Wish i had verizon to help you out.. But im on ATT.. I backed up my system but no help to u. :(
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone