Question Screen Slow To Wake

Search This thread

Rodimus8402

Senior Member
Jul 19, 2016
60
8
Google Pixel 6 Pro
Has anyone else been experiencing issues where the P6P's screen is slow to wake?

I think it has something to do with deep sleep, and occurs whether tapping on the screen, or lifting to wake the device, it just seems to be stuck for a few seconds and then the screen comes on. I've been trying to isolate if an app or setting etc is causing it, but I haven't found the root cause yet.

I've only noticed it after updating to January.

Any thoughts? Suggestions?

P6P, Rooted, Kirisakura kernel

Thanks!
 

Rodimus8402

Senior Member
Jul 19, 2016
60
8
Google Pixel 6 Pro
So I noticed it before I loaded the kernel but I am currently on the kernel again. It's only been an hour since I flashed so I don't have anything useful to report since flashing it. I'll let it go for a day but I wanna say I even had this issue on Proton
I think I found what's causing it, seems to be using Zygisk in the latest version of Magisk.

If I have that disabled, I'm able to use EXKM to change any and all kernel options.
 

pcriz

Senior Member
I think I found what's causing it, seems to be using Zygisk in the latest version of Magisk.

If I have that disabled, I'm able to use EXKM to change any and all kernel options.
So it was preventing you from changing kernel options and causing the slow wake?

The denylist won't work without it though right? I felt like I read somewhere in the forum that you could configure the list then turn off zygisk
 

Rodimus8402

Senior Member
Jul 19, 2016
60
8
Google Pixel 6 Pro
So it was preventing you from changing kernel options and causing the slow wake?

The denylist won't work without it though right? I felt like I read somewhere in the forum that you could configure the list then turn off zygisk
I believe it's just causing slow wake, as I was able to test and changing kernel options no longer seems to be affected.

It's a strange issue for sure that's only popped up after upgrading to January.

I tried but you can't disable Zygisk and keep enforcing on
 
Last edited:
  • Like
Reactions: pcriz

Top Liked Posts