Scrolling smoothness

XDA_RealLifeReview

RealLifeReview Dude
Nov 2, 2015
782
2,122
0
Some phones exhibit choppy scrolling, especially when navigating long web pages when multiple apps are running in the background. Rate this thread to express how you smooth scrolling feels on the OnePlus 3 under such conditions. A higher rating indicates that scrolling is always buttery smooth, even when you're reading a 10,000 word article on "how to kiss a girl".

Then, drop a comment if you have anything to add!
 
  • Like
Reactions: Polishow

mj_diamond

Member
Dec 11, 2016
16
4
0
Got scrolling lag rarely only when browsing, not in any other app. This is browsers fault, so i don't count it as a minus.
I have this problem too, but it's really noticeable in Google Play store, like little jumps/stutters when i scroll keeping my finger on the screen, touching it (like moving the screen up or down, in "medium" speed)

Could you please check if this happens to you too? i'm worried i might have some touch issue
 

Puddi_Puddin

Senior Member
May 10, 2015
1,521
492
0
Overijssel / Oldenzaal
I have this problem too, but it's really noticeable in Google Play store, like little jumps/stutters when i scroll keeping my finger on the screen, touching it (like moving the screen up or down, in "medium" speed)

Could you please check if this happens to you too? i'm worried i might have some touch issue
Those are what we called bad optimized apps.
 

Renosh

Senior Member
Aug 2, 2014
1,525
860
0
Thanks! is it normal if it happens in almost all the apps? like the Gallery app (oneplus stock one), as i said, you notice it if you hold your finger on the screen while scrolling, and don't release it
I don't think that's normal. I only experience lag on Google Chrome all other apps are butter smooth, not noticing any lag on Gallery app.
 

mj_diamond

Member
Dec 11, 2016
16
4
0
Those are what we called bad optimized apps.
I don't think that's normal. I only experience lag on Google Chrome all other apps are butter smooth, not noticing any lag on Gallery app.
Thanks guys, i made this video to show the problem, could you please check it and let me know if my "stutter/lag" is normal? i would really really appreciate it:


Thank you!
 
Last edited:

mj_diamond

Member
Dec 11, 2016
16
4
0
Yep noticed it aswell, its a google play store thing, just they way how the app handles scrolling. My dad's phone has it aswell and thats not a Oneplus.
Thank you so much buddy, i'm glad to hear that i don't have a hardware issue or something, as you say it's noticeable in the Google Play store and in Chrome (as shown in the video) and also in other apps (like the gallery) but it's minimal in those, that's why i was worried

In other thread some users said that Nougat beta is way smoother, i hope that's the case =) i'll be waiting for OTA then

Thank you so much again for your time
 

mj_diamond

Member
Dec 11, 2016
16
4
0
Same here, probably play store issue. Choppy af.
Thank you! yeah in Play store and Chrome it's quite noticeable, in other apps it's just a bit

I'm wondering if the touch latency issue of OP3/T might be related, i know it's not the same thing, not the direct cause, but it might have something to do with it

Thanks again
 

psdl

Member
Dec 7, 2011
17
7
0
I got the same and noticed when i open the top menu in e.g. play store with two fingers and then scroll again it is smooth until i close the app again. It has something to do with a failure in vsync. But i didn't found a solution.
 

xythiii

Member
Nov 5, 2013
14
8
0
Thank you! yeah in Play store and Chrome it's quite noticeable, in other apps it's just a bit

I'm wondering if the touch latency issue of OP3/T might be related, i know it's not the same thing, not the direct cause, but it might have something to do with it

Thanks again
Yeah thats touch latency, you adress this issue on oneplus forum., Wait for any update......
 

Darkweb_182

Senior Member
Jul 5, 2017
204
31
0
I experience lagginess on chrome and chrome like browsers like kiwi and brave when scrolling through Google search results! The lag is lesser on lighter browsers like Via. It's so weird. Does any one else experience this?
And I've some choppiness on Google maps.