• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search old appxbundle of Onenote that run on November 2015 version of W10m (10586)

Search This thread

smartblu

Member
Oct 10, 2018
8
4
Hi,
Because I ab-so-lu-te-ly need NOKIA HERE MAPS on my L930, I'm stuck on the November 2015 version of W10m (Treshold 2, build 10586). The offline maps are still up-to-date (for me at least...), so for me it's (almost) perfect.
As you know, all further versions (all Redstones) prevents the NOKIA HERE MAPS to run....
The "small" issue is I'd like to use some recent application that requires the last version of w10m, especially OneNote. And, no luck, the available version of OneNote on store requires the very last version of W10M.
I tried store.rg-adguard.net (sometime, you can grab old versions by this way), I also tried to find here, in XDA. Nothing, nada, kaput ! :(
Evervyone here would have a backup of such old resources ?
 

smartblu

Member
Oct 10, 2018
8
4
If i understand you well, you suggest me to upgrade to the last version of w10m (1709) then to reinstall the "original" versions of Nokia Here (Map & Drive) ?
But i'm afraid that after w10m "1709" will automatically update these versions to the inactivated respective versions... (afaik, they have a "bomb" date inside them).
The w10m "1511" let me stop these updates. I'am afraid the "1709" wont...
 

smartblu

Member
Oct 10, 2018
8
4

If i understand you well, you suggest me to upgrade to the last version of w10m (1709) then to reinstall the "original" versions of Nokia Here (Map & Drive) ?
But i'm afraid that after w10m "1709" will automatically update these versions to the inactivated respective versions... (afaik, they have a "bomb" date inside them).
The w10m "1511" let me stop these updates. I'am afraid the "1709" wont...
 
If i understand you well, you suggest me to upgrade to the last version of w10m (1709) then to reinstall the "original" versions of Nokia Here (Map & Drive) ?
But i'm afraid that after w10m "1709" will automatically update these versions to the inactivated respective versions... (afaik, they have a "bomb" date inside them).
The w10m "1511" let me stop these updates. I'am afraid the "1709" wont...
That link has all Here Maps and Transit packages. You don't need to update.

Sent from my ZenFone Max Pro M1 using XDA Labs