Securityexception "given calling package does not match caller's uid"

Search This thread

VD171

Senior Member
  • Jun 21, 2012
    1,122
    1
    262
    127.0.0.1
    LG K10
    Samsung Galaxy J7
    There is any way for avoiding the securityexception "given calling package does not match caller's uid" ?

    This occurs in XPrivacyLua v1.27 on Android 10 inside the VirtualXposed v0.18.2.
    THIS DEVICE HAS A RECENTLY UPDATED SECURITY PATCH ! (Feb/2021)

    I've tried the same in other devices on android 10 and android 9, everything works PERFECTLY on all of them.
    (Some of them, has the security patch updated at Jan/2021.)

    All other modules are working perfectly, like Device Emulator v3.6.

    Any help is appreciated.
    Thank you very much
     
    Last edited: