• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Send MMS with LG Optimus 7

Search This thread

barovidiu

Member
Oct 21, 2007
11
1
How did I solve MMS problem!
Once in the MFG Menu...
1. Click 7 for Engineer Settings.
2. Then click 6 for Other Settings.
3. Select Set ADC (auto data configuration);
4. Set Enable;
5. Shut down, change SIM card and restart;
6. Reinsert your SIM card and restart;
7. In Setting/Celular/ Data Conection ON
8. Send MMS!

Let me know if this help :)
 
  • Like
Reactions: Plonker

kapanak

Senior Member
Nov 3, 2010
279
19
This works for the majority of American and European carriers. However, if your service provider does not support ADC, then you are out of luck.
 

BOSSPDA

Senior Member
Feb 9, 2005
134
65
Setúbal
Hi,

did you try this app from lg store?
(Network Setup.xap)
I run this one in my phone and voilá, MMS is enabled.

Regards
Marcus

LG E900 Optimus 7 (Maximo 7 in Portugal)
 
  • Like
Reactions: Plonker

TheNineZero

Member
Nov 11, 2009
7
0
York
I have an unlocked E900 (bought SIM free) with an Orange UK SIM card - tried the MFG method, no dice. Installed the App from the LG section of Marketplace (after changing ADC back to disabled), MMS worked straight away - thanks to Marcus for the pointer.
 

Tattletale

Member
Jan 26, 2004
17
5
Hi,
The above method stated by the original poster did not work for me but the following method did:
( I have my sim card in for this)
1) enter the MFG app (dial ##634#)
2) Input the password 277634#*# and press enter
3) Choose No. 7 engineer menu
4) in the engineer sub-menu choose other setting.
5) Choose Set Network Profiles
Let the list populate
6) Scroll down the list and find your appropriate carrier and select the appropriate xml, so for me in the UK:
on Vodafone it was: _PROV_VDF_UK234_15_ENG.xml

7) Exit the mfg app, restart phone
8) confirm that data connection is active in settings>mobile network

That's what fixed MMS for me, hope this helps.
 
  • Like
Reactions: Plonker

Joonoflight

Member
Oct 30, 2005
32
0
London
Help

I tried all the above no joy.
I checked the config on the phone which was branded to Orange but unlocked to Tesco and I notice I have 2 entrys for MMS One O2 one Orange any ideas.


Opsgoon
 

sonus

Senior Member
Jan 25, 2007
857
25
I tried all the above no joy.
I checked the config on the phone which was branded to Orange but unlocked to Tesco and I notice I have 2 entrys for MMS One O2 one Orange any ideas.


Opsgoon


You need to add the proper network profile. Follow the steps posted by Tatteltale, until you get to step 5.

Tattletale said:
Hi,
The above method stated by the original poster did not work for me but the following method did:
( I have my sim card in for this)
1) enter the MFG app (dial ##634#)
2) Input the password 277634#*# and press enter
3) Choose No. 7 engineer menu
4) in the engineer sub-menu choose other setting.
5) Choose Set Network Profiles
Let the list populate


Tattletale said:
6) Scroll down the list and find your appropriate carrier and select the appropriate xml, so for me in the UK:
on Vodafone it was: _PROV_VDF_UK234_15_ENG.xml

7) Exit the mfg app, restart phone
8) confirm that data connection is active in settings>mobile network

That's what fixed MMS for me, hope this helps.
 

Joonoflight

Member
Oct 30, 2005
32
0
London
MMS

Thanks for the reply

But when I check for the list it doesn't populate a list at all.
Also when I check the registry I notice I have O2 and Orange listed as MMS providers.

I was thinking the only way to aviod this is to install a EU unbranded Rom.

Any ideas?

Thanks
John
 

TheLawTag

Member
Jan 16, 2011
5
0
When I try to access the "set network profiles" menu, as it populates the list, the system seems to crash and bring me back to the applist on the home screen.

Is this as a result of mango update? It was working only a couple of months ago, weird.
Any ideas?
 

aptcore

Member
Nov 4, 2011
40
1
Bogota
When I try to access the "set network profiles" menu, as it populates the list, the system seems to crash and bring me back to the applist on the home screen.



Is this as a result of mango update? It was working only a couple of months ago, weird.

Any ideas?

The same is happening to me now. I was able to access it before but now it crashes like you described. I tried again after un branding the phone but got the same result.



Sent from my LG-E900 using Board Express
 

aptcore

Member
Nov 4, 2011
40
1
Bogota
When I try to access the "set network profiles" menu, as it populates the list, the system seems to crash and bring me back to the applist on the home screen.

Is this as a result of mango update? It was working only a couple of months ago, weird.
Any ideas?

I had your same problem. So I just uninstalled the app, then reinstalled it by the original procedure, and then I could access the "set network profiles" menu again. Finally I was able to set my profile, I thought it only listed the network profiles for the operator in the countries where WP7 are sold but it listed most oi not ALL operators. It listed all the operators in my country. :)
 

IlovemyWp7

New member
Feb 12, 2012
2
0
Brooklyn NY
can you tell me how to get mms on my LG e900 Optimus 7 using h2o wireless??? Please? i got the internet to work but it seems i only get edge internet for some reason but h2o provides 3g from at&t. Ive also got an iPhone 4 using h2o wireless and the 3g works fine together with the picture messageing but cant seem to send or recieve pic message on my wp7 using h2o im sure i need to edit the apn to have the mms work together with the 3g instead of edge can you please help? Im a noob obviously and ive googled and binged like a champ and cant find an answer.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    How did I solve MMS problem!
    Once in the MFG Menu...
    1. Click 7 for Engineer Settings.
    2. Then click 6 for Other Settings.
    3. Select Set ADC (auto data configuration);
    4. Set Enable;
    5. Shut down, change SIM card and restart;
    6. Reinsert your SIM card and restart;
    7. In Setting/Celular/ Data Conection ON
    8. Send MMS!

    Let me know if this help :)
    1
    Hi,

    did you try this app from lg store?
    (Network Setup.xap)
    I run this one in my phone and voilá, MMS is enabled.

    Regards
    Marcus

    LG E900 Optimus 7 (Maximo 7 in Portugal)
    1
    Hi,
    The above method stated by the original poster did not work for me but the following method did:
    ( I have my sim card in for this)
    1) enter the MFG app (dial ##634#)
    2) Input the password 277634#*# and press enter
    3) Choose No. 7 engineer menu
    4) in the engineer sub-menu choose other setting.
    5) Choose Set Network Profiles
    Let the list populate
    6) Scroll down the list and find your appropriate carrier and select the appropriate xml, so for me in the UK:
    on Vodafone it was: _PROV_VDF_UK234_15_ENG.xml

    7) Exit the mfg app, restart phone
    8) confirm that data connection is active in settings>mobile network

    That's what fixed MMS for me, hope this helps.