Sign In To Wifi Network????

Search This thread

ifi master

Member
Jul 24, 2014
9
0
Hotspot Shield

I've started having the same issue since the morning today. I've reconfigured my entire wireless network, but to no avail. The WiFi is working fine on the laptop, but when I set it up on the phone, it says "Sign in to Wifi Network" inthe notification tray and then doesn't open a login page. Only Google Apps are having issues connecting to the internet, otehr apps like facebook, 9gag and stuff are working just fine.

It isn't working on any of the mobile devices I have. Incidentally, they are all android. S3, XperiaP and Nexus7. I'm guessing this could be because of the blockage of youtube in Pakistan. since google sometimes uses those servers to authentication requests. Does anyone have any other explanations?

Simply download and install " hotspot shield apk ". done
 

ifi master

Member
Jul 24, 2014
9
0
Or you can change your wifi password. By changing password the issue will be resolved.. Plz response as it would help others. Thank you

Sent from my A500 using XDA Premium 4 mobile app
 

Mc_NEET

New member
Aug 6, 2014
3
1
Shanghai
i have got the sign in notification on s3 today and my google play service is not working now google+ play store gmail are not connected ..but it other service working facebook is working and all other internet service working but google+ play store and gmail are not working

any solution please

I have the same problem.It make notification at the time u linked to mobile data too, and i can't suffer it any more.So i have searched all internet and have no progress.But i found the way to block its notifications rather than voiding generation.
It's a notification generated from "Android System" and seems like a network-check function. So the problem have the mobile carrier's part(I'm in china, you know). And u can't block all notifications of "Android System" using tools like LBE or Gravitybox or anyothers cause it is useful all the time.
This Xposed Mod can help us: NotifyClean, it is the only tool to block several notifications u want of one app.
Use it in ur rooted system with xposed framework,and open it from xposed. It can log all notifications and u can tick the "Sign in to network"s in "Android System".
 

ifi master

Member
Jul 24, 2014
9
0
I have mentioned before bro. But instead of advising any vpn i preffered hotspot shield therefore.... You know

Sent from my A500 using XDA Premium 4 mobile app
 

sony_mlog

Member
Aug 29, 2014
15
0
Did u try to reset google account by deletting cache and data in Google Framwork service? i think it has a problem with your google pass or his security
 

darkdemon1978

New member
Nov 3, 2009
2
0
Solved!!! No need of VPN / proxies/ DNS Change

Here's how I did it. It's nothing to do with filters being placed by PTA it's PTCL's staff having no knowledge of properly configuring your routers while installation.

Sign in to Wifi Network Android - SOLVED
This is the annoying message us pakistani using #PTCL interweb services and other people using other ISPs face while using their Android devices face.

After spending many months going on to web and finding and trying out remedies / fixes, I came to conclusion they were all temporary and yet frustrating. Few days ago I went to my sister's place I could connect and browse and interact with my friends and loved ones without having issue... and guess what?! my sister got the same ISP as I do "the notorious PTCL" lol. That made me thinking why I have had issue on my home interweb connection and not hers while using my handheld, I simply couldn't find the right answer at that time.

Yesterday I was chatting with a friend on in-built google chat in gmail and i noticed something very weird, it was showing me the odd timestamps, approx 4 to 5 hrs back of my time. That's when I had a feeling maybe the ntp interface in the router is unable to sync with the internet time servers, and I was right while I checked that section in router management console, I updated that with correct values and viola!!! it worked like a charm...I have no connectivity issue with Google services ever since on my handheld.
If you or anyone faces this issue or get that annoying notification and your play/ hangouts/ other google services face interruption try to input the corrent ntp services or the ones close to your area/ region/ country. Sometimes the routers are shipped with NTP AKA "Internet time" services being disabled, you can enable that to fix that.

A simple google search will enlist you those. You can find some here in this link (Removed)


Please note: this applies to PTCL BB routers in Pakistan
1. Log in to your router interface
The login information is usually visible on a sticker on the backside of the router.
2. Browse to Management > Internet Time
Here you will see a list of pre defined ntp servers in dropdowns you can select, I have tried them all and none of those work.
3. click the first ntp server list dropdown and select "Other", that will make the adjacent text field fillable/ writeable.
4. Enter "asia.pool.ntp.org" (without the quotes)
5. Set all other ntp servers dropdowns to none.
6. Leave "Time zone offset" as it is, it must be "(GMT +05:00) Islamabad, Karachi" as default selected, if not you can fix that.
7. Click Apply/Save
8. Reboot your router and your devices.

Enjoy and share!! but do give credit/s
A Malik
(YouTube will not work w/o proxy bypass)
 

djfred

Senior Member
Apr 23, 2007
82
3
I have this annoying problem now on my Samsung s4 and Samsung tab s 8.4, it happens suddenly on both! My HTC m7 is OK oddly! and laptop connection is fine too, how can I solve it, it's so annoying.

I must connect through login to chrome and my account then it will be connected and after less than a minute connection drop again!!!
 
Last edited:

bang jarwo

New member
Sep 4, 2016
1
1
surabaya
sign in network problem / captive portal problem / no internet access detected

you must try this ..

must ROOTED

step 1 : download terminal emulator , then open

step 2 : type command shell :

#root& >> su --> [enter and then grant superuser]
3root& >> settings put global captive_portal_detection_enabled 0 --> enter

step 3 : reconnect wifi... or if you not connect wifi , reset your network or launch airplane mode on and the off ..



I hope this can help you :D
 
  • Like
Reactions: sunny1234590

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    i removed the SIM card and insulted it into my mobile
    Insulting only works with people. Physical violence works with some electronics.

    I've been seeing the same issue, with a large wireless network with multiple routers; some routers are configured in a weird way (seems to be DNS-related, but I'm not sure), and will make Android think it needs to sign in.
    1
    sign in network problem / captive portal problem / no internet access detected

    you must try this ..

    must ROOTED

    step 1 : download terminal emulator , then open

    step 2 : type command shell :

    #root& >> su --> [enter and then grant superuser]
    3root& >> settings put global captive_portal_detection_enabled 0 --> enter

    step 3 : reconnect wifi... or if you not connect wifi , reset your network or launch airplane mode on and the off ..



    I hope this can help you :D
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone