• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question SIM not working after EU V3.23 Update

Search This thread

heavenous

Member
Mar 17, 2011
6
0
Nubia Red Magic 6
Hey guys,

yesterday my phone got updated to the 3.23 Version. Since then my phone is getting no signal to my provider nor mobile network.

I tried WIPE USER DATA which also doesnt work. The sim works fine in my iphone xs...

I also tried to manually apply APN settings.

After i plug in the SIM card it asks for my pin. I enter the pin and it unlocks the SIM but no signal.

I only get a Question Mark at the Status Bar.

Do you guys have any similar problems?

Greetings from Germany
 

virus2977

Member
Apr 23, 2021
10
0
Hey guys,

yesterday my phone got updated to the 3.23 Version. Since then my phone is getting no signal to my provider nor mobile network.

I tried WIPE USER DATA which also doesnt work. The sim works fine in my iphone xs...

I also tried to manually apply APN settings.

After i plug in the SIM card it asks for my pin. I enter the pin and it unlocks the SIM but no signal.

I only get a Question Mark at the Status Bar.

Do you guys have any similar problems?

Greetings from Germany
Mine also just update to 3.23 version. i dont have this problem. i test two provider network all can be connected. Mine from singapore (asia)
 
Jul 11, 2021
8
0
Hey guys,

yesterday my phone got updated to the 3.23 Version. Since then my phone is getting no signal to my provider nor mobile network.

I tried WIPE USER DATA which also doesnt work. The sim works fine in my iphone xs...

I also tried to manually apply APN settings.

After i plug in the SIM card it asks for my pin. I enter the pin and it unlocks the SIM but no signal.

I only get a Question Mark at the Status Bar.

Do you guys have any similar problems?

Greetings from Germany
just flash qsn file by qpst
1- make backup qsn
2- restore qsn