SM-T280 FRP Lock

Search This thread

ElroyJx

Senior Member
I was able to get around FRP without a combination file or ADB access on T280XAR0APH3.

I'll try to list what I did:
  • Turn talkback on (Tripple press Home key)
  • Open talkback settings (Draw L on screen)
  • Scroll down to privacy policy and tap to launch the browser.
  • Turn talkback off (Tripple press Home key)

Using chrome, search and download:
  • An app launcher apk (note 8 launcher or nova launcher)
  • Account manager for android 5.1 apk
  • Frp browser sign in apk.

Get into Gmail:
  • While in chrome, goto a website
  • Select any text, choose share and pick Gmail.
  • Add a non-google account like outlook.
  • Let your email sync.
  • Pick any email with text.
  • Make a selection, long press and choose web search at the top (grey bar)

You should now have access to the google search bar, use it to access the file manager (type my files)
  • Navigate to downloads where all the apk files were downloaded.
  • Install the launcher first then open it.
  • Now open the file manager again then install the account manager apk and the browser sign-in apk.
Last:
  • Open the browser sign-in apk and tap the three dots at the top right corner, choose browser sign in.
  • Enter a working google account and login.
  • Reboot the device and continue with setup until you reach the home screen.
On the checking connection screen, I toggled airplane mode on then off from the power menu to make the skip button available.
Hope this helps.
 

GastonC

Senior Member
Jun 27, 2014
185
8
Combination

I am needing some help... i think I am doing this right. I used a combination firmware and believe I am in developers mode. From here I do not know what to do next. I need to turn off FRP. Can someone help me out please.
 

Attachments

  • 15807632495363394317139243632596.jpg
    15807632495363394317139243632596.jpg
    265.7 KB · Views: 59

ashyx

Recognized Contributor
Oct 14, 2012
15,110
9,858
I am needing some help... i think I am doing this right. I used a combination firmware and believe I am in developers mode. From here I do not know what to do next. I need to turn off FRP. Can someone help me out please.
It's quite simple on a T280 you only need the boot image to enable adb and an appropriate frp reset tool.
 

Balze

New member
Oct 31, 2011
2
1
Hi everybody,

first of all I would like to thank everyone who helped in finding out how to get rid of FRP in the SM-T280.
Sadly there are only very few informations on the net that realy help.
I can't get mine running.
Even the try to install TWRP fails with a "Blocked By FRP Lock" notice.

I learned from this thread, that it should be very easy if you have the "boot image to enable adb and an appropriate frp reset tool".

I'm not able to figure out what exactly to use.

I_ve got the feeling, that ashyx is not willing to post it here public. And I can understand this!
The FRP is created as a tool to prevent stealing. Thus helping peaople getting around it has a bad smack.

I appreciate the work of ashyx. And i wonder if it maybe helps to offer a bill to get the inforamtion via private message.

Thanks for all the effort!

Balze
 

zfk110

Senior Member
  • Jan 11, 2014
    986
    196
    Atlanta
    Hi, that forum for SM-380 is closed for TWRP, IDK if you can make boot.IMG for T380DXU4CUA2 with the newer updated firmware? Since Boot.IMG won't work with the newer firmware I tried to flash it, and it will only get into bootloop and there is no way to downgrade to bootloader V3
     

    Top Liked Posts

    • There are no posts matching your filters.
    • 2
      @ashyx
      I'm starting to think something is wrong with this unit lol.

      I flashed the provided boot.img without issue using Odin 3.13

      NO errors, flash successful.
      It rebooted on its own, debug pop-up did not show.
      I read your instructions about booting the device while it was plugged in, gave that a try.
      no pop-up. even disconnecting and reconnecting the cable does not illicit the pop-up.
      I've made sure i'm trying usb 2.0 ports not 3.0 in case that would be an issue. no joy
      I tried win10 ver 1803, 1809, and a a machine with pre-release on it, again, no joy.

      ---------- Post added at 01:23 PM ---------- Previous post was at 01:08 PM ----------



      I'm wondering If I might need to actually upgrade to a newer build to get this method to work, is that a thing?
      Have you actually installed the USB/ADB drivers on your PC?
      1
      Thanks for your quick reply which gives me the hope to fix the problem. With the informations i've found i am now a bit confused and not 100% sure if i am going the right way. Please correct me if I am wrong.

      I assume i would need to download the T280XXU0APH3_T280XAR0APH3_HOME.tar.md5 with almost 2GB, then mount it to Odin AP slot, then run it and it is it?
      That's correct.
      1
      I'm hoping this method is still viable, the downgrade method. I recently came into some samsung tablets that were crytpo erased but are still frp locked. Hoping to salvage them. I tried a method for auto enabling adb, involved downloading a firmware and then using this tool to remake the firmware which was supposed to 'auto enable adb' didn't work for me. I tried obviously just flashing the firmware and that was successful however, still frp locked. I couldn't find the exact firmware mentioned above. Is there a way to see what firmware i'm on from a locked device? I haven't figured out how myself if there is. Open to any suggestion at this point. Looking over this lot of 30 + tablets
      It will always be viable because Samsung don't bother updating this device.
      However there is any easier way that doesn't require messing about downgrading.
      You will need the combo boot image though or an adb enabled boot image.
      1
      @ashyx Still looking for that combo image. I'm a little apprehensive to download some thing's i've found when looking. Any chance you can suggest one you know works? Thanks in advance.
      I'll come back to you once I've checked.
      1
      Well, I kept it around long enough to wipe my devices, Both Malware Bytes and Defender were screaming about it. I could care less, just don't want any ransomware, as they claim this is a Trojan I let it be removed after I was done using it. Thanks again!

      Also on a work computer so I don't want to take any un-necessary risks.
      That's fine, better to be safe than sorry. No issues here though.
    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone