SM-T805 wip rom

Does it boot?


  • Total voters
    13
Search This thread

Shaheer

Senior Member
May 22, 2013
634
483
Richmond
This is a BETA for the SM-T805 (Galaxy Tab S 10.5 LTE). Proceed at your own risk as I take no responsibility for anything that happens.​

In the event that you do get bricked read this awesome tutorial by @mitchellvii HERE


For the SM-T805 (Country Version: T805XXU1ANFB).


Since I don't have this tablet I need people who are willing to help test this. Please remember I take no responsibility for anything!

This is based on the UK fimware. Be careful!

What's inside:
Rooted
Zipaligned
DeBloated- To some extent for right now. Will work on this once I get confirmation that it boots.
DeOdexed
Int.D Support
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Things To Check for in Beta 1.4:
1. Check to see if Wi-Fi is working & make sure it saves your passwords after rebooting
2. Check to see if root is working by using a root app such as titanium backup
3. Check to see if sound is working
4. Check to see if aroma installer is working: To this by: --------Selecting to install app the options in aroma and see if they install:::Also make sure to see if touchwiz launcher works after selecting it in aroma and then check to see if nova launcher works.

If you encounter any issues then let me know.

UPDATE: Confirmed that it's booting, Please read above for things to check. Thanks!
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

NEW: BETA 1.6 https://drive.google.com/file/d/0B6JbiMRtFENycklIck9ZVUl0TUk/edit?usp=sharing


***If you have any issues please report them. Thank You!​

XDA:DevDB Information
SM-T805 WIP ROM, ROM for the Samsung Galaxy Tab S

Contributors
Shaheer

Version Information
Status: Testing

Created 2014-08-07
Last Updated 2014-08-24
 
Last edited:
  • Like
Reactions: sku|| and Orphee

Shaheer

Senior Member
May 22, 2013
634
483
Richmond
Sorry, tried to restore already. After that restore I couldn't write to my intarnal sorage anymore, so I Odin'd stock firmware. Seems to be a bug in TWRP. I won't try to install another rom till that bug is fixed...

Hmm. Strange, i've never encountered that issue. But it's alright, completely your choice if you want to test the rom or not. I won't be mad lol. ;)
 

mitchellvii

Senior Member
Jul 10, 2010
5,918
1,372
Charlotte, NC
www.executivedecision.biz
Sorry, tried to restore already. After that restore I couldn't write to my intarnal sorage anymore, so I Odin'd stock firmware. Seems to be a bug in TWRP. I won't try to install another rom till that bug is fixed...

Restoring a Nandroid caused you to lose access to internal storage? Never heard of such a thing. Doubt that is an issue related to flashing this rom. Nandroids are usually pretty bulletproof. Did you wipe before restoring?
 

boeser

Senior Member
Aug 9, 2008
90
23
Mijnsheerenland
Restoring a Nandroid caused you to lose access to internal storage? Never heard of such a thing. Doubt that is an issue related to flashing this rom. Nandroids are usually pretty bulletproof. Did you wipe before restoring?

I'm sure its not related to this ROM but to my version of TWRP.

---------- Post added at 04:29 PM ---------- Previous post was at 04:12 PM ----------

Well, tried to install the rom for the 2ng time (couldn't resist helping you... :)

Logcat returned: "CANNOT LINK EXECUTABLE: could not load library "libc.so" needed by "/sbin/sh"; caused by library "libc.so" not found"

(Did not wipe this time, so don't need to restore again).
 

trex76

Member
Nov 8, 2007
14
4
I will keep an eye open for this one :good:

I read all the good things about the SM-T800.:)

I have a Dutch SM-T805, but i don't dare to test :eek:
 

boeser

Senior Member
Aug 9, 2008
90
23
Mijnsheerenland
Alright, Beta 1.3's link is posted. See how it goes and let me know. Thanks!

Ok! Flashing was ok now. Rom did boot allright. I will test it and report back.

Wifi (5Ghz) works fine
Wifi (2.4 Ghz) works fine
3G works fine, will test 4G later (don't have it in my small vilage:()
Apk's installing works fine
Google Play works fine for the moment
Speed with Antutu a bit worse but I was on stockrom I debloated myself.
 

Attachments

  • Antutu_new.png
    Antutu_new.png
    165.7 KB · Views: 190
  • Antutu_old.png
    Antutu_old.png
    162.5 KB · Views: 187

Shaheer

Senior Member
May 22, 2013
634
483
Richmond
Ok! Flashing was ok now. Rom did boot allright. I will test it and report back.

Wifi (5Ghz) works fine
Wifi (2.4 Ghz) works fine
3G works fine, will test 4G later (don't have it in my small vilage:()
Apk's installing works fine
Google Play works fine for the moment
Speed with Antutu a bit worse but I was on stockrom I debloated myself.

Awesome! The antutu score is like that probably because I haven't deBloated it as much and of course it is beta 1. ;)
 
  • Like
Reactions: Orphee

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Hey everybody!,

    So, i've been busy working on this all day. And you'll be surprised to see how much I got done ;)

    Got Aroma Installer Working & A bunch of other stuff. I'm uploading beta 1.6 right now!

    Things to check for:

    1. Check to see if Wi-Fi is working & make sure it saves your passwords after rebooting
    2. Check to see if root is working by using a root app such as titanium backup
    3. Check to see if sound is working
    4. Check to see if aroma installer is working: To this by: --------Selecting to install app the options in aroma and see if they install:::Also make sure to see if touchwiz launcher works after selecting it in aroma and then check to see if nova launcher works. :D

    If you encounter any issues then let me know. :)

    Good luck!

    Uploading: 31% complete
    2
    This is a BETA for the SM-T805 (Galaxy Tab S 10.5 LTE). Proceed at your own risk as I take no responsibility for anything that happens.​

    In the event that you do get bricked read this awesome tutorial by @mitchellvii HERE


    For the SM-T805 (Country Version: T805XXU1ANFB).


    Since I don't have this tablet I need people who are willing to help test this. Please remember I take no responsibility for anything!

    This is based on the UK fimware. Be careful!

    What's inside:
    Rooted
    Zipaligned
    DeBloated- To some extent for right now. Will work on this once I get confirmation that it boots.
    DeOdexed
    Int.D Support
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Things To Check for in Beta 1.4:
    1. Check to see if Wi-Fi is working & make sure it saves your passwords after rebooting
    2. Check to see if root is working by using a root app such as titanium backup
    3. Check to see if sound is working
    4. Check to see if aroma installer is working: To this by: --------Selecting to install app the options in aroma and see if they install:::Also make sure to see if touchwiz launcher works after selecting it in aroma and then check to see if nova launcher works.

    If you encounter any issues then let me know.

    UPDATE: Confirmed that it's booting, Please read above for things to check. Thanks!
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    NEW: BETA 1.6 https://drive.google.com/file/d/0B6JbiMRtFENycklIck9ZVUl0TUk/edit?usp=sharing


    ***If you have any issues please report them. Thank You!​

    XDA:DevDB Information
    SM-T805 WIP ROM, ROM for the Samsung Galaxy Tab S

    Contributors
    Shaheer

    Version Information
    Status: Testing

    Created 2014-08-07
    Last Updated 2014-08-24
    2
    I don't know why but it keeps saying this:
    2vd1n45.png


    Edit: Tried a different computer as well but no luck :(

    Edit 2: Never mind, it randomly started working all of a sudden but quite slow idk why as my internet is really fast but oh well. ;)
    2
    Just flashed it after a complete wipe. Boots fine, no errors and.... it remembered my Wi-Fi passwords.

    Awesome. Thanks! Now I can get to work on the more advanced things ;).
    1
    Alright Beta 1.2's link is posted. Flash it and report back to me how it goes. Thanks! :)
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone