• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

smart lock not working

Search This thread

Badger51

Senior Member
Mar 6, 2009
196
14
Kitchener ON
I was able to restore Smart Lock after the last system update. I disabled security options and rebooted. I was then able to reactive screen security and Smart Lock.

However, my Smart Lock has now been unavailable again.

Any ideas?
 

Upendra yadav

New member
Nov 21, 2018
1
0
Smart lock not working and fingerprint is missing from mi A2

First there is no setting for fingerprint in mi a2 and facelock is not working .
Can anyone please tell me why ?
How to solve this problem ?

Android please take care of this serious problems we people are facing ..
 

Aryan7404

New member
Nov 26, 2018
1
0
Smart lock not working after pie update

After pie update my smart lock is not working and after 3 to 4 attempts face lock does not work. anyone else facing this problem?:confused:
 

nit.tarar

Member
Feb 18, 2018
19
0
OnePlus 7 Pro
Go to Settings-->Security and Location-->Trust Agents
Disable Smart Lock
Reboot ur device

Again Go to Settings-->Security and Location-->Trust Agents
Enable Smart Lock
Now Go to Smart Lock
You will not have White Screen
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    Found a solution over at MIUI-Forum:
    * deactivate smart-lock at trusted agents
    * restart device
    * reactivate smart-lock at trusted agents

    Worked for me, give it a try!
    2
    smart lock feature suddenly it stopped working and only I see white screen on the smart lock settings page.

    solution:
    Security and Fingerprint - Trusted Agents - Smart Lock - Enable Disable Enable - Reboot

    but at the next reboot the problem reappears
    1
    I have the same problem and I can't turn the smartlock off or on again, I only have a white screen.
    1
    Same issue here. The face recognition worked perfectly for about 1 week and now the "Smart Lock" feature isn't working (doesn't unlock the screen, the settings page is white, and if I do the "untick from trusted agent" workaround, it only works until the next reboot).

    Any way we can push Google/Xiaomi to fix it? The only reason I needed this "Smart Lock" from the beginning was the lack of working finger print reader (which I honestly can't understand how they release a device with such a huge issue).
    1