• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[SODP][ROM][AOSP][XZ2, XZ2C, XZ3] SonyAOSP 11 [BETA]

Search This thread

zhka

Senior Member
Nov 12, 2010
110
16
Sadly, no changes.
All of them, except that one on top - not even starting :)
6.2.0.30 at least runs with buffer fix enabled in settings - but still doesn't take any image., no reaction on a button.
Don't have a chance to upload any log now, maybe later.
And few things more:
Still no manual exposure control, and still ISO100 as minimal value (or it's limited like resolution on AOSP? why not 50? :D )
Screenshot_20210527-133207.png
 

MartinX3

Recognized Contributor
Sep 14, 2014
5,824
2,887
Mars
martinx3.github.io
Sadly, no changes.
All of them, except that one on top - not even starting :)
6.2.0.30 at least runs with buffer fix enabled in settings - but still doesn't take any image., no reaction on a button.
Don't have a chance to upload any log now, maybe later.
And few things more:
Still no manual exposure control, and still ISO100 as minimal value (or it's limited like resolution on AOSP? why not 50? :D )
View attachment 5321457
Damn, please add it with logs to the gcam ticket and mark sraase and jerpelea :)

Is the file missing mentioned in the ticket?
Maybe it got lost on release.

Edit:
The file is at lib64/hw/com.qti.chi.override.so
Maybe your logs will fix the gcam stuff finally.
 
Last edited:

dsntbc

Member
Feb 11, 2021
19
4
Hi, I have problem with a phone app that has big echo when I'm talking. Any fast fixes? Other phone app or flashing google is necessary? Or maybe I fked up with flashing dual sim patcher?
 

MartinX3

Recognized Contributor
Sep 14, 2014
5,824
2,887
Mars
martinx3.github.io
Btw gcams are not crashing anymore since OEMv5
now we need to test which ones are taking shots and which ones are freezing.

And there are weird gcam ports using a weird, broken camera ID logic crashing on startup. But that's the apps fault.
 

Top Liked Posts