Solution for " Connection Problem or Invalid MMI Code "

Search This thread

Heavens_King

Member
Nov 17, 2011
22
11
Mumbai
Hi Guys,

i have came across the problem of not being able to execute the basic detail commands provided by the operators to check the details.

however i had the same problem and this is what worked for me :)

just add an comma (,) at the end of the code.

for example,
if your code is *123*1#
then you should dial it as *123*1#,

this way i think it blocks the rest of the codes going with it and works properly

this worked for me check for yours

If it helps please say "thanks" :)

Regards,
HK
 

blackangel82

Senior Member
Oct 4, 2007
215
10
Long press on *
It did not help, but at least I came to know how to input ,

---------- Post added at 04:30 PM ---------- Previous post was at 04:28 PM ----------


long press on *

hi i use international code so i type 01617008008pp0048xxxxxx# (xxxxxx is my mother landline number)
and i have message invalid mmi code :(
android 4.2.2 on htc desire z
Any solution ?

EDIT
i found solution for me

its should look like that:
01617008008,,0048xxxxxx#

where xxxxx is my mother number .
I can ring using that format, its looks like jb have replaced p for ,
 
Last edited:

c.kyriakoulis

Senior Member
Feb 19, 2013
74
8
33
Athens
Hi,I also get this error,I want to change my csc code through the dial menu,but I get this error can you help me?I run android 4.2.2 (Jelly bean) via cyanogenmod 10.1 even if I try by dialing my imei or *2767*30667# witch I read it's the greek mms code.
 

HardikMB

New member
Jul 24, 2013
2
0
Pune
How to add Comma?

Hi Guys,

i have came across the problem of not being able to execute the basic detail commands provided by the operators to check the details.

however i had the same problem and this is what worked for me :)

just add an comma (,) at the end of the code.

for example,
if your code is *123*1#
then you should dial it as *123*1#,

this way i think it blocks the rest of the codes going with it and works properly

this worked for me check for yours

If it helps please say "thanks" :)

Regards,
HK

I am a vodafone user after *111# , the menu comes but after inputing the choice error comes "connection problem.."
Long press of * did not help, how to add comma?
 

kifayat92

New member
Feb 2, 2014
4
0
Hello Every One I Have The Same Problem With My T-PAD

I Tried Every King Of Solution But Still Same Problem


attachment.php


attachment.php
 

Attachments

  • shot_2014-01-29_11-12-05.jpg
    shot_2014-01-29_11-12-05.jpg
    52.8 KB · Views: 17,144
  • shot_2014-01-29_11-11-40.png
    shot_2014-01-29_11-11-40.png
    91.1 KB · Views: 17,077

Top Liked Posts

  • There are no posts matching your filters.
  • 10
    Hi Guys,

    i have came across the problem of not being able to execute the basic detail commands provided by the operators to check the details.

    however i had the same problem and this is what worked for me :)

    just add an comma (,) at the end of the code.

    for example,
    if your code is *123*1#
    then you should dial it as *123*1#,

    this way i think it blocks the rest of the codes going with it and works properly

    this worked for me check for yours

    If it helps please say "thanks" :)

    Regards,
    HK
    2
    How to put " , "

    I am a vodafone user after *111# , the menu comes but after inputing the choice error comes "connection problem.."
    Long press of * did not help, how to add comma?


    HEY

    you should tap at the end , on menu button and choose (ADD 2 - SEC PAUSE).


    GOOD LUCK,


    gorbesia
    2
    FDN solution

    I know last post was long time ago, but I've found the solution. Probably all of you have enterprise phones or something like that. All you have to do is enable FDN with you PIN2. In this Samsung webpage it is well explained for one single phone: samsung.com/us/support/faq/FAQ00037731/37899
    FDN is the acronym for Fixed Dial Number and yes, as you can imagine, all those codes are FDNs.
    Basically, these are the steps:
    • Open the phone app
    • Open the menu and go to the dialer settings
    • Go to advanced settings
    • Select "Enable FDN"
    And then you can use all your codes! :D
    1
    it only works when only 1 '#' is involved..
    1
    problem wind T999V

    i have the same problem in t999v after upgrading to 4.3
    *101# dosen't work

    i input
    *# 7465625#

    then problem come out.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone