• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

SOLVED: Cannot install GApps on 7th gen FireHD 10

Search This thread

YoItsTrev

Member
Oct 8, 2020
5
0
First and foremost, let me say that while I am am technically competent, I know NOTHING low level about android. I have a 7th gen FireHD 10 that I got TWRP, and the Lineage 14.1 ROM from here installed. It was working great. I just saw that there is now a ROM for Lineage 16.0. I download the ROM file and GApps (stock) for Android 9.0. I tried to install the ROM and GApps, but when I tried to install GApps, I got an error saying that there was insuffcient storage space to install GApps. So I downloaded progressively smaller GApps packages (full, then mini). The error remained. So I decided that I would just go to back the old ROM. I downloaded the 14.1 ROM and 7.1 GApps, and I get the same error message.

I tried wiping EVERY partition in TWRP, and I get an error "E:Unable to wipe '/auto0' -- Unknown file system 'auto' Unable to wipe /auto0"

The specific error message I get when trying to install GApps is: "Updater process ended with ERROR: 70
Error installing zip file '/auto0/open_gapps-arm64-7.1-mini-20210918.zip"

I have TWRP 3.2.3-0



SOLUTION: It turns out that I just needed to keep going smaller on GApps. Got GApps Pico to install.
 
Last edited: